Wavelab Freezes When Attempting To Burn CD

Hello Wavelabbers,
Our Wavelab Pro 10 is freezing as soon as we press the CD/DDP button. It was working fine yesterday. Our settings are the same (we think). We checked the test button which said the montage was valid.

Now the program is completely frozen. No playback, nothing works. Has anybody encountered this before?

Many thanks.

Hi!

I think more info is needed here
computer, OS, updates etc…
otherwise just guessing …

regards S-EH

Thank you for your reply. Yes well it is sometime since I have used the forum and this information used to be displayed as a signature.

Windows 10. Everything updated. The computer is working fine. As I wrote in my previous post Wavelab was working fine yesterday , we burned CD’s Rendered Audio. Today nothing. Previously we would press the CD/DDP button and a dialogue would appear offering a choice of rendering to either DDP or burning to CD. At present that dialogue is not appearing. Has anyone encountered this before?

Stephen Galvin LTCL BMus BA MMus(Hons.) Diploma Teaching
Musician
ABC Studios Auckland New Zealand
Intel® Core™ i7-9700 CPU @ 3.00GHz 3.00 GHz 32.0 GB
Cubase Pro 11. Wavelab Pro 10. Dorico 3.5. Halion 6. Nuendo Live. Sequel 3.
Focusrite Scarlett 1820. Octopre.

It could be a driver issue.
Have you tried this?

Do you get dialog
"No CD drive has been detected…
read in this dialog what to do next

else I think PG or someone else with PC have to step in here,
some preferences file has to be removed and start over
with the CD/DVD dialog I think

regards S-EH

In my case the missing dvd drive was solved re installing the GEAR aspi drivers.
Verify,uninstall and re-install worked for me.
http://www.gearsoftware.com/support/drivers.php
btw I’m on PC.