Wavelab hangs when pressing play

I had a similar problem with WL7, where pressing play right after startup would cause WL to hang. This would only happen if no wave was loaded. That particular problem seems to have left the building, but since I always start with at least one wave already loaded, I haven’t really looked into it recently.

r,
j,

You’re probably right, but I just wondered if anyone knows if either company tried to reproduce the problem with the latest RME drivers. They were both asked. https://www.forum.rme-audio.de/viewtopic.php?id=21691
I’m hesitant to update my RME drivers (I’m using very old rme drivers) if this is going to happen. Plus I don’t have the time or availability on that machine to experiment. Like I said, never had this problem with Wavelab 8 with the very old drivers I’m continuing to use.

Maybe this “incompatibility” happened at some point in the RME driver updates (and there have been a lot), but can’t know until Steinberg or RME tries it. WYCA said there was no problem with Wavelab 6 and new RME. Transitor said it at least sometime happened in Wavelab 7. Anybody with the problem could try it in Wavelab 7, to try and narrow it down. There are still WL7 full installers on the steinberg FTP (or this http://www.steinberg.net/index.php?id=download_wl700&L=1). But mainly I was just looking for some confirmation that it had been tried by either.

Win 7 64. wavelab 8 32bit. rme hdspe aes.

Sadly, I have joined this club as well !

I downloaded Wavelab 8.5.3 about a month ago as a free trial and I was impressed, it worked perfectly well. Today I purchased the download (both 32 bit and 64 bit versions)

I’m using Windows 7 Professional, 64 bit, 8GB RAM Lenovo W500 laptop…Core2Duo. Have been running WL 6 and 7 on this computer with no problems at all…and the trial version of 8.5.3 worked fine as well.

My soundcard is Echo Indigo IO, PCMCIA cardbus interface, with latest driver. It works fine with REAPER

Now, with today’s download, installation and key authentication completed, when I open either 32 or 64 bit versions of WL 8.5.3 AND WL 7 (64 bit) and have loaded in an audio file, when I press the space-bar there is no playing of the file…and it also hangs (Not Responding) WL6 plays fine, with a touch on the spacebar

Interestingly, I can do Global Analysis, Level and loudness Normalization processing on the file…just not able to make it Play when I press the spacebar (or Enter) Are there any initial tweaks I need to do before WL8.5.3 and WL7 becomes functional ?

Can anyone suggest some troubleshooting procedures, as currently both WL 8.5.3 and WL 7 are unplayable !

Thanks for your advice

With the newest edition of Samplitude no hang, with the latest edition of Sound Forge no hang, with the latest edition of WL there is always a hang. I too am using an RME card with the latest drivers.

As you can see by my other posts I am having a lot of problems with WL at the present time. WL6 was always so stable but it seems that once WL was ported over to the Mac it got very finicky with certain PC hardware. It might be interesting, if he is willing to share, to know what PGs computer has for hardware since he seems not to have the problems the rest of us are having.

@RayThomas

Have you set the VST Audio Connection options correctly?

When you say it hangs, this is for 3 seconds, or forever?

I have set the VST Audio Connection options for the available “Virtual Out” bus of the Indigo card, but it simply won’t play (the cursor remains frozen and no audio is output)

I am wondering if the Echo ASIO driver is incompatible with the latest Wavelab 8.5 (and also 7.2.1) ?
What is confusing is that it worked fine for the free trial version of Wavelab 8.5 and also for Wavelab 7, until a few days ago ?

For reference here is the Readme of the Echo 8.5 driver that I have installed: http://files.echoaudio.com/drivers/windows/readme_pci_8.5.pdf

and here is the manual for the Indigo soundcard: http://www.diareportages.org/00Pictures/geluid/echoindigo.pdf

It hangs briefly, only a few seconds,

Quit, then erase this folder:
AppData\Roaming\Steinberg\WaveLab 8.5\Presets\VST Audio Connections
then restart. Does that help?

Can you try different kinds of i/o?

Hi PG,

I tried erasing that folder but no change. However, then I tried ASIO4All driver and it works, so maybe that is the solution ? Is there any downside to using ASIO4ALL in place of the Echo Indigo driver ?

ASIO4ALL is a good driver.

Yesterday I put ASIO4ALL on my computer and I no longer have the hang on WL. I guess in my case it was the ASIO driver that was causing the problem.

FWIW

I hoped this would be fixed in WL9 but … no, it hangs just like WL8 does.

WL9 with RME HDSPe MADI, it’s a major PITA. After a while in a session, it only plays for 10 seconds, then no more sound is coming out.