WaveLab Licence disappeared (nothing on eLicencer) - SOLVED

Hi there,

Before anyone asks:
Yes, yes, and yes to all the standard questions. I checked everything. Restarted, USB ports, drivers, Windows settings, etc.

My issue is this:
There are no licences on my eLicencer any more. They disappeared just now. I was working on a project, closed Wavelab. Needed to reopen it again to modify something, and it says there is no licence. No licences show up on the eLicencer any more. Performed maintenance tasks. Nothing still. It should have several versions of Cubase, Spectralayers, and Wavelab on it.

I checked on Steinberg Activation Manager. There’s Cubase 12 and Spectralayers 9, but no Waveleb 11. Nothing shows up on my Steinberg account either. It’s as if I never purchased Wavelab at all.

Any help would be greatly appreciated, so I can get this album finished for a client - deadline is very soon.

Cheers, Jim.

Did you happen to update to 11.2?

11.2 requires using the new Steinberg Activation Manager and can no longer use the USB eLicenser.

Hi Justin,

I’m on 11.1.20 currently. Didn’t update whatsoever. Closed program, but needed to reopen to work on something else. It said the licence wasn’t found. A usual restart sorts this issue, but I checked the eLicencer after restart and there are no licences on it.

I’ve tried all the usual Steinberg Download + Activation Manager things - using the Download Access Code (WL10 to WL11 upgrade), but it says I “can’t upgrade licence” as there are no licences found on the eLicencer.

Currently looking at support options at the moment, seeing if I can make a ticket.

Interesting. Is there a little red light on your USB dongle or does it appear dead?

I know you mentioned “USB ports” in your post but does that mean you tried different USB ports? I’ve had a few rare cases back in the USB eLicenser days where putting the dongle in another port seemed to wake it up.

If that doesn’t help, it seems as though the dongle may have died or become unresponsive.

Hopefully Steinberg support can help you get to the bottom of it and potentially transfer the license to the new dongle-free Steinberg Activation Manager system.

1 Like

I’m going to try to update to 11.2 and see if that fixes anything, even though the licence isn’t showing in my account for some reason. Can’t hurt to try!

EDIT: Nope. No luck! “No licence found on your account.”

Just put in a support ticket. Hopefully all will be resolved. I presume my eLicencer dongle has failed for some reason, as no licences are shown on it, as if I’ve never purchased any software.

Sorry, I didn’t see your reply. I’ll have another look now… Yes, the red light is on. I’ll try some other ports again and see what happens.

Okay, now it appears to have come back to life. All licences show. It didn’t do anything before and was totally blank no matter which USB port I used.

Perhaps it’s on its way out! I’ll update my ticket to Steinberg. Hopefully I can get a newer replacement, as this one is quite old - had it since Cubase version 5.

Thanks for your help @Justin_Perkins Justin. Really appreciate it!

If you really want a new USB-eLicenser, you should probably act quickly. They are still available (although not directly from Steinberg), but no longer being manufactured.

1 Like

Thanks, yeah, they seem to be a lot rarer now. I found one at Andertons for £23.99 (with postage). I whipped it up quickly! :laughing:

1 Like