Wavelab, Plugins and 96kHz files...not happy

I like to work with 96kHz files. I recently upgraded to a new computer, configured for music production, Win10, i7 3.20G core, 64G RAM just to run 96kHz files without playback interruption. Guess what, same issue!!! I realize that I’m using CPU hungry plugins but it is a capable computer and don’t have this issue with other DAWs. The CPU is running at around 25-30% when using many plugins but still the playback is interrupted or none at all. Is there any setup within Wavelab that could help me use these plugins more efficiently and 96kHz?

By the way, at 48kHz I can use all the plugins that I want.

Is it a 4 core processor? Other DAWs using same interface and buffer settings as Wavelab, same file, plugin chain, and plugin settings?
Look at Task Manager, Performance, CPU, right-click change graph to logical processors, and take screenshots of the graphs at 96k and 48k, and 96k in the other DAWs, with playback running.

I also notice pretty weak performance when I try to master all “in the box” at 96k.

Often times my files are already processed and I do very little plugin processing at 96k.

But, when I do decide to work 100% in WaveLab with just plugins. I often see poor performance and frequent audio dropouts, even with a solid/new CPU.

I also notice pretty weak performance when I try to master all “in the box” at 96k.

Often times my files are already processed and I do very little plugin processing at 96k.

But, when I do decide to work 100% in WaveLab with just plugins. I often see poor performance and frequent audio dropouts, even with a solid/new CPU.

If it is a 4 core cpu, doesn’t it make sense it would max out about 25-30% if the processes are running in a single core? I don’t really understand the Windows 10 task manager showing logical processors with activity in each, it was easier to see a single core maxed out with almost nothing in the others in the Win 7 task manager. But the 25% number in Win 10 makes sense to me, and is what I’ve observed, but maybe I’m wrong assuming that. But if other DAWS are ok, the only observation I would make is to try to replace any Izotope plugins with something else using a lot of processing to see if the Izotope is possibly an issue. The only stop dead monitor I’ve gotten in Wavelab is with the RX Denoise plugin set for near highest quality, and always thought it was possibly an Izotope Wavelab thing. And I’m talking about 96k and 192k stuff.

And you could try different buffer settings.

Hi … I master mostly at 96 (most of the time ITB now) with at least two very hungry plugs and have not seen this?

I guess you’ve checked your soundcard buffer settings?

Thanks to all for the feedback. I’ve attached 2 photos of performance graphs @ 48k and 96k. It is 6 core. I’ve tried card buffer from 2048, 4096 and 8192 and still the problem with playback. Not using any Izotope, but using DMG, Leapwing, Slate FGX. Any clues?


bob99, check out the graphs on my previous post

Wavelab meters, especially at 96k, eats cpu bandwidth. Try to disable them by setting, for example, the freeze or cursor more on the analysis tab.

Thanks bobybayo. It’s beyond me. If it’s a custom build computer for audio, and you can reproduce the exact same plugin chain and settings in another program like Reaper on the same computer without interruption, it seems to me they should be able to do a service connect to diagnose the problem. I think that’s what I’d probably try.

Reasonable plugin chains really should be ok in Wavelab, with 96k, and even 192k.

I also wondered, are you using all the plugins as montage clip fx?, track fx?, or master section plugin chains with single audio files, or a combination of master section and montage plugins?

And the interruption, does the playhead and metering continue, but audio monitor no longer heard?

Bob99, I’m using combination of Montage and Master section plugins. Yes metering and playhead continue but no audio.

I just checked task monitor … 96kH 48 bit file playing with two super hungry plugins … DMG at best quality in the universe setting and Voxengo at 8x oversampling (and a third Sonnox not so hungry) … WL meters main, phase, bitmeter, counter. This shows about 14% CPU with max at 19%? And this machine is not nearly as well resourced as your. It’s baffling for sure.

I guess you have checked Task Manager to see if something else is running in the backgrpound

That’s exactly what I get at 96k with the Izotope RX plugins that have lo mid and high quality setting controls (denoiser, declipper). If I set them to high quality, with thresholds and reduction more extreme, Wavelab processing shoots up in Task Manager, playback and meters continue, but no sound, which I’ve always thought was so strange, why it would continue, but muted.

Maybe there’s some parameter control on one of your plugins that’s causing significantly more processing to occur depending on the setting. It’s probably worth looking at Wavelab in Task Manager when the muting happens.

The Izotopes fare better in Reaper even with the high quality setting (they don’t mute completely), but they can turn into garbage pretty quickly as the cpu shoots up.

If anybody has RX, it’s worth trying the plugins at 96 or 192 to try and reproduce.