WaveLab Pro 11.0.10 -Wo sind die System-Plugins?

Auf meinem Windows 10 Rechner laufen diverse Steinberg-Programme ohne jegliche Probleme. Nur in WaveLab Pro 11.0.10 sind alle system-eigenen Plugins (z.B. Master Rig, Lin Dither,…) verschwunden. Alle externen sind im Masterbereich/Effekte vorhanden und anwendbar. Diverse Neuinstallation von WaveLab Pro 11 mit dem Verbergen und Freigeben verschiedener Dateien hat nicht zu einem erfolgreichen Ergebnis geführt. Der telefonische Steinberg-Support konnte das Problem auch nicht lösen und hat mich auf ein eventuellen Fix im nächsten Update vertröstet.
Wer kennt mein Problem ebenfalls und hat eine Lösung???
Vielen Dand, Unkas3

Moin Unkas3,
ich kenne dein Problem, mir ging es gestern genauso. Ich habe den Steinberg support kontaktiert und warte auf Antwort. Habe leider noch keine Lösung. sobald ich was weiß werde ich es hier posten.
JR

Moin Unkas3,
so, der support hat geantwortet:

das Problem wird in außergewöhnlichen Fällen durch eine fehlende Datei auf einigen Computern verursacht. Installieren Sie zur Lösung dies:

vc_redist.x64.exe (kann leider keinen Link posten , Google hilft (die Datei gibt’s bei Microsoft)

Anschließen muss 'WaveLab 11.0.10 deinstalliert und erneut installiert werden.

Alternativ können Sie einfach das Update auf Version 11.0.20 installieren, welches voraussichtlich Ende nächster Woche bereitgestellt wird.

Hab’s ausprobert, es funktioniert. Nach der Neuinstallation müssen nochmal in den Plugin Voreinstellungen die Dateipfade für die plugins gelöscht werden, so dass Wavelab nochmal neu nach plugins sucht
JR

Hallo JR,
danke für deine Nachricht. Es hat leider nicht geklappt.
Vielen Dank,
Liebe Grüße,
Unkas3

JR2
November 26

Moin Unkas3,
so, der support hat geantwortet:

das Problem wird in außergewöhnlichen Fällen durch eine fehlende Datei auf einigen Computern verursacht. Installieren Sie zur Lösung dies:

vc_redist.x64.exe (kann leider keinen Link posten , Google hilft (die Datei gibt’s bei Microsoft)

Anschließen muss 'WaveLab 11.0.10 deinstalliert und erneut installiert werden.

Alternativ können Sie einfach das Update auf Version 11.0.20 installieren, welches voraussichtlich Ende nächster Woche bereitgestellt wird.

Hab’s ausprobert, es funktioniert. Nach der Neuinstallation müssen nochmal in den Plugin Voreinstellungen die Dateipfade für die plugins gelöscht werden, so dass Wavelab nochmal neu nach plugins sucht
JR