Wavelab Pro 11.1 stops on start

Hi
I updated today (11.1) and it don’t start.
11.0.30 worked perfect.
Tried this:
Re-install
e-licenser maintenance…6 step error
remove and reinstall e-licenser
remove and reinstall SAM

Any ideas?
Win 11
TIA

More exactly? Do you see anything, any window?

Hi
Nope,just the Wavelab logo and search for license,then it goes away.
I have the license at the USB e-licenser.
Cubase 12 pro works fine btw.
I think I’ll be back to 11.0.30

I’ve seen a number of similar reports. One user said:

"I had to install eLicenser Control Center again and the Steinberg Activation Manager and problem solved."

My advice is:

-Update to the latest version of the eLicenser app found HERE.
-Run the maintenance inside the app
-Unplug and re-insert the USB dongle
-Restart the computer

One or more of those things could solve it. Otherwise, best to contact Steinberg support in your region.

1 Like

Already did those steps except last two.
Maintenance gave error on 6 step (sending info i believe)
I’ll try again tonite. or will be back to 11.0.30 which worked flawless.
I believe that’s something wrong with SAM.
If I click the exe manually on WL launch it finally opens with an error blank window.
Regards

I’m receiving this error:
“A communication problem occurred while accessing the license server”
“Try after install the latest eLicenser…”
I’m on 6.12.8.3309 and removed and installed for the third time now.

Something weird indeed is going on, probably needing to be solved by Steinberg licensing department rather than PG.

Another user also just reported this:

I also lost access to Wavelab as well as Cubase 11 after updating WL and the licensing software. Weirdly enough for me it helped to insert the USB dongle to a different slot in my hub. After that everything worked again.

And somebody else has reported that deleting the WaveLab Preferences folder (or likely a specific file in the Preferences folder) has fixed the issue for them.

Also seeing reports that trying another USB port (sounds dumb I know) has solved the issue.

"deleting WaveLab Preferences folder "
I use Revo uninstaller so all was removed, even preferences.

I went back to 11.0.30 and all works perfect.

I’ll wait for the new licensing update to try again.Steinberg said a couple of weeks.

Thanks for your kind help.
Regards

Have the same problem here: I installed WL11.1 and it doesn’t start:

When I start WL then I get either an error (Unknown application; see image) or it shows the WL green startup screen but in both cases WL is not started although it appears as a background process (not shown in the image; it is further down) and it does not show as an App in the Task Manager as it should (see image). Sometimes after a few minutes it still starts the application but then it responds extremely slow to whatever I do.

I tried removing the preference folder, changing the dongle to a different slot. I have the latest elicenser, I did the maintenance, …

Any help is appreciated.

WL-error

I guess you have tried rebooting.
What is your Windows version exactly? What is your CPU?

CPU is intel
Yes, I rebooted several times.
I re-installed several times.

I went back to WaveLab 11.0

Since there must be something special for your case, please specify which CPU model exactly, and what Windows versions. Thanks.

Hi PG1,
Here it is:

Operating System: Windows 10 PRO, Version 21H1

Hardware
-Motherboard: ASUSTeK COMPUTER INC., TUF X299 MARK 2
-American Megatrends Inc. BIOS VER 3404 (03/19/2021)
-CPU name: Genuinelntel Intel(R) Core™ i7-7800X CPU @ 3.50GHz
-CPU model: Family: 00, Model: 00, Stepping: 0, Ext. Family: 06, Ext. Model: 55, Rev:
-Clock speed: 3504 MHz (base), bus speed: 100 MHz
-Processors: 12 logical processors, 1 group(s)
-RAM: 32443 MB total
-System drive: C: 930 GB total, 486 GB available (52.3%) (SSD)
-No overclocking

Storage
-System drive C: (SDD) holds the VST3 plugins
-Additional HDD drive holds other plugins and VST instruments/libraries

Video card
-Sapphire Nitro Radeon RX 590, VRAM 8192 MB, GDDRS 2100 MHz

64-bit Windows 10 Version 21H2 (or higher) is required.
I can’t affirm this is your solution, but at least you should update.
See System Requirements for Steinberg Products | Steinberg

Thanks, I am updating to 21H2 right now…will let you know,
a

I updated to 21H1. I reinstalled WL11.1 again. Also removed the settings again. etc. Basically no difference. Most of the time it starts as a background process not showing the user interface. Sometimes, it gives the screen where a can select a recent project but then it may still start up as a bkg process (but sometimes not). Once or twice it started as a bkg process but then after a half an hour or so it still starts wavelab. Sometimes i still get the " unknown application" error. Thus, the behavior doesn’t seem to be very consistent.

Just in case, update with Steinberg Activation Manager | Steinberg

Not sure what you mean. Program itself is update through the Steinberg Download Manager. License is on the eLicenser and this cannot be moved to the Steinberg Activation Manager at this time according to their website: https://helpcenter.steinberg.de/hc/en-us/articles/5831397990930-WaveLab-11-1-update-introduces-Steinberg-Licensing-compatibility