Wavelab Pro 11.1 stops on start

64-bit Windows 10 Version 21H2 (or higher) is required.
I can’t affirm this is your solution, but at least you should update.
See System Requirements for Steinberg Products | Steinberg

Thanks, I am updating to 21H2 right now…will let you know,

I updated to 21H1. I reinstalled WL11.1 again. Also removed the settings again. etc. Basically no difference. Most of the time it starts as a background process not showing the user interface. Sometimes, it gives the screen where a can select a recent project but then it may still start up as a bkg process (but sometimes not). Once or twice it started as a bkg process but then after a half an hour or so it still starts wavelab. Sometimes i still get the " unknown application" error. Thus, the behavior doesn’t seem to be very consistent.

Just in case, update with Steinberg Activation Manager | Steinberg

Not sure what you mean. Program itself is update through the Steinberg Download Manager. License is on the eLicenser and this cannot be moved to the Steinberg Activation Manager at this time according to their website: https://helpcenter.steinberg.de/hc/en-us/articles/5831397990930-WaveLab-11-1-update-introduces-Steinberg-Licensing-compatibility

Check this:

Not sure how this helps.

All licenses are there. I updated the SAM but this is only used for Cubase and Dorico for the time being.

Strange thing being that sometimes I get the message from SAM that I have successfully activated WL Pro.

I’ve tried all the things suggested by Justin_P. The e-licenser maintenance cycle now finishes, but Wavelab 11.1 still says “no valid licenses found” and I get a “no valid licenses to upgrade” when I try to enter my activation code in the e-licenser control app it says there are no available licenses for upgrade. At this point I’ve lost all access to Wavelab.

Have you tried installing WaveLab 11.1 via the Steinberg Download Manager app? I’ve heard of that helping.

I assume you’ve fully deleted your entire WaveLab 11 Preferences folder? You can back it up first and it’s kind of a bold move but it might help.

For whatever reason, the fix seems to be different for different users.

I still haven’t got WL11.1 to start as a foreground process. That is, it will start as a windows background process without GUI. I suspect that it has to do with the licence manager. In the eLicenser I see the WL11 license. Today when I started up I got the messages shown below. Why is that? WL11.1 does not yet make use of the new licence system as far as I know.


That’s not the solution.I did that twice since the begining.
The issue is related to SAM on some systems.
It seems that Wavelab 11.1 can’t trigger the SAM exe properly.
I believe that as soon as Steinberg do a hot fix for this or update the online authorization like Cubase all will be fine.

I think and hope you are right…

I received the voucher today and after a lot of trouble and SEM reinstall now Wavelab 11.1 works on Mac 12.2.1.
Later I’ll check and report back on Windows 11 but I assume it will work now.

Nope don’t work on WINDOWS 11.
Wavelab 11.1 stops on start.
All re-installed,updated and activated on SEM and e-licenser dongle.
(Cubase 12 Pro works fine,Wavelab 11.0.30 works fine)

Did you try deleting your Preferences folder? You can back it up first in case you care to put any certain files back.

There are some precise files you could possibly delete but deleting the entire Preferences folder is simpler, but causes more settings/presets loss.

Nope that didn’t work neither…
Any more ideas?

Unfortunately no. You may have to contact Steinberg support or see if PG has any ideas.

A screen shot or video of any messages or behavior can help.

I run the program and Wavelab check licenses and then it closes.
No messages.
Wavelab 11.0.30 works perfect,Cubase 12 Pro perfect.
My licenses shown as activated at SEM.
I’m gonna remove everything and try another install.

Not worked.
Went back to 11.0.30 and all works perfect.

I also switched the licensing system by using the voucher. Then, again, I installed Wavelab 11.1. But, again, it starts in the background and doesn’t show on my screen. I was hoping that changing the license to SAM would solve my problem but apparently it does not. I hope this can be resolved soon. For now I will return, again, to WL11.0