Wavelab Pro 11.1 stops on start

I do see it in SAM. It is correctly registered. But wavelab only starts if i start WL and Sam simultaneously.

Can you please make a screenshot of SAM and the eLicenser Control Center again (like you did already in a previous post)! Thanks!

I found this:
“I would avoid running Cubase as Administrator where possible. I think it might cause issues with the interprocess communication between Cubase and Steinberg Activation Manager.”
They talked about Cubase but could be the same for Wavelab.
I’m gonna try later and report back

I have made a short video that shows the problem with starting WaveLab 11.1

Exactly the same issue here

Screenshot 2022-06-28 090044

Changing the administrator rights didn’t work btw

Thanks guys! This helps a lot tracking down the problem!

We need to do some trial and error unfortunately as I cannot reproduce the error here. For people using Windows, please do the following:

1.) Open C:\Users<userName>\AppData\Roaming\Steinberg\Activation Manager\settings.json in an text editor
2.) Replace the line >>“enableELicenser”: true,<< by >>“enableELicenser”: false,<<
3.) Restart your PC

This disables the eLicenser completely. Of course, this is not a permanent solution. But I assume it has something to do with eLicenser and I would like to verify this.

I changed the enableElicenser to false and restarted my PC.
After restarting:

  • I can still open my eLicenser and all licences are still there
    -I can still start SpectraLayers 8 and Halion 6
    Thus, it seems that the elicenser did not get de-activated?

Starting Wavelab again results in starting it as a background process.

I can still only start Wavelab by starting it simultaneiously with SAM.

2.) Replace the line >>“enableELicenser”: true,<< by >>“enableELicenser”: false,<<

Didn’t solve the problem.
I wonder if there are some required windows services that must be active or some visual c++ requirements?

I forgot to mention that after restarting your PC, do not open any eLicenser Control Center and check in your task manager that “SYNSOPOS.exe” is NOT running.

So just restart your Windows and start your WaveLab by double click. Do not start anything which has to do with eLicenser and still put >>“enableELicenser”: false<< in settings.json please.

I wonder if there are some required windows services that must be active or some visual c++ requirements?

Possible but unlikely.

Hi Rhansen
I followed your instructions and all is the same.
I also tried the offline authorization and the issue remains.
What else can we try?

Let me remind you that Cubase Pro 12 ,Halion 6,Groove Agent 5 ,The Grand and Wavelab Pro 11.0.30 work perfect.
Only Wavelab Pro 11.1 don’t start unless SAM is trigger manually and simultaneously (showing three times the messages at video and images above.)

The best recommendation Steinberg usually gives is:

In case of a persistent problem, contact the official Steinberg support. They are used to support this topic.

  • Reboot your computer
  • Install SAM again:
    Steinberg Activation Manager | Steinberg
    I’ve done that several times…
    Sadly that didn’t work.
    A weak ago I asked local support and they never answer my mails.
    Will going back to Wavelab 11.0.30 which works fine here.
    It’s a shame that among all the software that I have (UAD,Waves,Softube,Sonnox,Avid,SSL,Mc DSP) only Steinberg Wavelab 11.1 is giving problems which nobody knows how to solve.

I don’t know what you mean by “local”. Ask the Steinberg official support. And if you don’t get an answer, try again.


  1. Wavelab Pro 11.1 can work with the dongle or the new license system?
  2. if you use the new license system, Wavelab Pro 11.1 seems to be confused, i use a anthropocentric term (the google employee, would be glad… in his home…).

2.1. is this, it seems; generic problem? or are there users (i am on Windows 10 Pro 21H2) that succeed?

and constantly referring to support, does not help, when a lot of people have problems; it must be communicated, at least, via the appropriate forum.

because support, is slow. unless you call…

and indeed, someone from steinberg is already here, and indeed confirms there is a problem.

i normally try it out myself, but those days are gone, i want ready steady go. (that is why i didn’t activate Cubase 12 Pro yet…).

I submitted a request for support, and was answered in a few days. There are looking into it and, in fact, as part of this support ticket there is a link to our posts on this forum. Thus, they are aware of the problems…now just wait for a solution.

1 Like

ok thanks! i will wait… well Wavelab 11.0.3 is already great… so… EDIT: must be 11.0.20 of course, i was thinking of cubase…

(just looked at the release notes, again, didn’t see, improved time stretch… great, but i also like bad settings with time stretch, that is how a starting making my own sounds… with some added effects, of course… and a source…)

"I don’t know what you mean by “local”.
I request support at my Steinberg (create support request) and the site sends me to a local distributor…

“must be 11.0.20”
Nope the previous 11.1 is 11.0.30 for Wavelab Pro which works perfect.