Wavelab Pro 11.1 stops on start

I tried removing the euconadapter61.dll and this, indeed, starts WL11.1
Also hope that Cubase can fix this soon…

so the problem is sorted !?

regards S-EH

No. The problem is identified, but now it has to be solved. Update of ueconadapter61.dll?

This might solve the problem:
\Steinberg\Cubase 12\Components if found euconadapter.dll
Copying this file to Program Files/Common Files/Steinberg/Shared Components and deleting euconadapter61.dll solves the problem as far as I can oversee:
WL11.1 starts
S1 works in Cubase 12, although I still need to reboot and see if everything keeps working (can’t reboot right now due to a running process.

Just rebooted and everything seems to work now:

  1. WL 11.1 starts
  2. Cubase 12 still works with the Avid S1

Thanks to everyone for looking into this problem…

It seems to work.
Best Regards

You do not need to copy any euconadapter.dll file to “Program Files/Common Files/Steinberg/Shared Components” (if I got you right).

Removing any euconadapter6X.dll from the folder “Program Files/Common Files/Steinberg/Shared Components” should be sufficient. Cubase 12 will automatically use the euconadapter in folder “\Steinberg\Cubase 12\Components”, when it does not find any in “Program Files/Common Files/Steinberg/Shared Components”.

WaveLab does the same. But somehow there is some trouble with old euconadapters in “Shared Components” folder.


This seems to work on affacted Macs as well.
You will need to delete the files:



macos/library/application support/steinberg/components

(that is the system NOT the user folder).

You will then be able to start WL 11.1.

is this problem solved with the new SAM? version 1.4?

Not SAM related. It was the eucon that caused the issue…

1 Like

ok thanks! i see now the solution in the OP…

i saw already the messages about Eucon (great system, don’t own it, almost did…)…

but i thought the problem was broader…

so i can finally use my voucher (…) to install Wavelab 11.1 Pro, with SAM. i could have installed it of course, but well. i was waiting.

so all ok, to go… i am curious…