Wavelab Pro 9 Crashes Upon Startup

I had recently bought Wavelab Pro 9 for my 64bit Windows 8 DAW. Had successfully installed both 64bit & 32bit versions of the software however, once clicked OK on the Startup window, it brings to a window with a message “A problem caused the program to stop working correctly…”. The program crashed. This happened everytime when I try to startup either both versions of the Wavelab Pro 9.

I had tried re-installed the software & also applied any latest update to my Window, however still having similar problem.

Previously, I have installed both versions (64 & 32 bit) of Wavelab 8.5 on my 64bit DAW without any problem.

Please help if anyone could advise what would be the best way forward to resolve this.

Do you have any Scope drivers? If so, apply the Reg fix or remove them. It’s in this forum somewhere.

Did you import past WaveLab 8.5 settings, when running the 1st time? If yes, there is maybe a compatibility issue there, and you should try without doing this.

Else, some more diagnostics are necessary…

Copy (replace if necessary), this file (unzip it before):
Startup.zip (210 Bytes)
inside this folder:
C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab Pro 9\

Then run the application
C:\Program Files (x86)\Steinberg\WaveLab 9\Tools\Tracer.exe

Then run WaveLab.
You will see some text data inside Tracer.exe, please send it to me.
You might also get a crash log. In that case, email it (follows the procedure suggested by the dialog that will appear).

Hi misterPG,
The same problem here. I’d like to send you a crashlogzip generate from wave lab 9 when it is crashes on startup. Please view on attachament. Thank you in advance. That problem is about 2 days. I trayed with all variant 9.00, 9.010 and 9.015 but the same bad result. I just reinstalled WL 8.5 but I hope to solve sun this.

hi i am a wavelab user from version 6 but this wavelab elements 9 i bought and installed and updated, it crashes on start up and is not working at all.
similar to previous error message discussed on this forum.
i use latest windows 10, i use protools 10 for multi channel recording and mixing and the wavelab for mastering i like this set up, but i can not use wavelab elements 9 on my protools 10 apple computer because wavelab elements 9 will not run on apple osx 10.8.5, bit of information for you.
can you please help me, i am forced to continue my use of wavelab elements 8, which is really just okay but i was hoping for more from 9 seeing how i paid money for the newer version, but have no satisfaction.

Try erasing this folder:
C:\Users[Your Name]\AppData\Roaming\Steinberg\WaveLab Elements 9\

i have done as philippe suggested and wavelab 9 is working fine, thank you very much for your help.

I did as Philippe suggested and WL Pro 9 started working again. Thank you! It does not seem like this kind of thing should be happening?


Just installed last night (May22, 2016) after getting updates online. Having SAME issue with Crash on Start-up. Windows 8.1. In Appdata file, Steinberg, etc. - do NOT have Elements file to delete. What else can be causing problem? To me, seems that the interface with Windows must be problem because on Start screen, if just hit Browse Button (to search for file to open), immediately crashes. What to do because CANNOT use product at all!

In Windows, if you go to Start and type %appdata%/steinberg in the search box, then Enter, does it not open a window with an Elements folder in there? If it is there, delete the Elements folder.

If you can startup sometimes, and then have a browse problem, that might be something else.

There is no Elements folder to delete. The problem seems to be the interface between Wavelab 9 and Windows 8.1. Cannot save any file, search for files, browse for files. In short, any files created within Wavelab are worthless because they disappear when one tries to save them and the program crashes. No fun.

Your Elements settings/prefs/etc folder has to be somewhere, and it doesn’t seem to be in the normal place. Maybe PG could help you find it.

Preference folder is there:
C:\Users[Your Name]\AppData\Roaming\Steinberg\WaveLab Pro 9
C:\Users[Your Name]\AppData\Roaming\Steinberg\WaveLab Elements 9

Of course the paths PG suggested require you to show hidden files and folders to see them.
The %appdata%/steinberg method I suggested doesn’t require that.
If the Wavelab Elements folder is still not there, and if you can open the program, go to Global Prefs, General Settings, and look for the Settings Location. That should indicate where the Elements settings folder is.

I deleted the Preference folder (or at least emptied it). After that on Start, program begins with “Empty folder” instead of usual default to “Last Folder”. Makes NO DIFFERENCE. As soon as program tries to Save the “new folder” or in fact ANY interaction with Windows file explorer within Wavelab 9, big CRASH. What I wonder is whether PG is using Windows 8.1 or Windows 10 with 64 bit to test this program? A clear statement from him that he has used this O.S. would give me confidence that a fix is near-term.

ANY interaction with Windows file explorer

Are you speaking about the operation system file explorer dialog, or the WaveLab file browser?

What I wonder is whether PG is using Windows 8.1 or Windows 10 with 64 bit to test this program?

Windows 10 64 bit mainly. But I also have Windows 8.1 and not problem in either of them.



Maybe something got corrupted in your install. If I was you, I’d try completely uninstalling all Wavelab versions, and reinstalling Wavelab 10. No guarantee, but it’s worth a try.

For what it’s worth, things are working perfectly here (Windows 10 64-bit)…

Old topic but I just had this problem again. Windows 7 did 7 updates on this past Monday and the next morning when I went to use WL it crashed on startup. Both WL 9.0.35 32 bit and 64 bit. I trashed the preference folder and everything is back to normal. I have been using WL pretty heavily as of late doing a lot of work on long live concerts for a client and WL has been flawless. Just wanted to let others know about a potential problem.

same here