Wavelab Pro 9 - LCC License Center problem after starting Wavelab 9 and Cubase 6.

Hello Users of Wavelab 9.

Wavelab Pro 9 - LCC License Center problem after starting Wavelab 9 and Cubase 6.

I had Cubase 6 open en started up Wavelab 9. The sounddriver was taken by Cubase 6 (working on older projects from the past).
While Wavelab 9 was starting up, it said my License LCC (dongle) was not correct and i had to update it.
It looked like Wavelab 9 stopped working, while it went on loading and worked, without the Sounddriver, i had no sound.
The message from the Elicenser LCC started to worry me, but it was a false message of Wavelab 9.
As soon as i realesed the Sounddriver ASIO by stopping Cubase 6, Wavelab 9 was working and starting without the LCC error.

Can somebody check this error LCC ?

Thx,

Denis

screenshot? elicenser and asio driver releasing are 2 totally different things?

I know, and that was what happened…
I open Cubase 6 and this will block the ASIO soundcard for others.
I next open Wavelab 9 and the following LCC License Check error comes :

Anyone else can reproduce this ?
WL9andC6.jpg

I have the screenshot you wanted…

You need to download the latest elicenser from elicenser.net and reinstall it

Like i Said did that… LCC is good and updated…
The error comes every time i do this.
I just ask if somebody can test this !
(
and not repeat answer what i allready know LCC is good i send an pic of the error…
) :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :laughing:

It’s your soft elicenser, not your key
What is you ELCC version nbr?
Can you start it as administrator (right click start as admin)
And then choose repair.

It’s a permission issue on you hardrive, happens ONLY if you ran an older version of elicenser and did not repair as admin in windows 1511 or higher

Ok i will try to start the LCC with Admin Rights on it, see what happens.

Ok i tried that and it did not work with the error i have with Wavelab 9.
Well it is not so important. I think because Cubase 6 blocks the ASIO, while Wavelab 9 Starts the error should be ASIO not available or Sound-Output not Available. Instead i get an LCC error. Like i stated above.
Not so important, just i mentioned here for futher developments!
Have fun!

So just to be clear, Wavelab works fine without Cubase running? yes than it’s your driver being occupied. Strange that it gives this message though and not a message about audiocard not being available. Only thing left I can think of is that you’re running a cracked version of Cubase 6? so elicenser is being spoofed while Cubase 6 is open. Not trying to accuse you of anything, but that would be the only remaining logical explanation

I am not running a cracked version of Cubase 6, its a legal copy and i have the dongle, PFFFffffffffff!. (There is no cracked version of C6 anyways).
The only thing i can think off is to stop this posting. Just wanted to report the error.
But the LCC error is spoofing you into thinking i use cracked shit. I buy Halion3, halion 6, Cubase6, Cubase9pro, Wavelab 9, Wavelab 6, CubaseSX3, Groove Agent 4… Steinberg knows…! THX!