WaveLab Pro Windows not showing up when I open projects

WaveLab Pro 11 has been the most reliable DAW in the studio. Still runs on the dongle, so none of the activation manager issues; it just works. At least that was the case before recently.
The issues goes like this:
Open WaveLab Pro 11 > the project manager window pops up, as expected > I select a project or create new project > window goes away > Nothing… That’s all I get.
I get the WaveLab icon in the taskbar and, if I hover over it with the cursor, I get a thumbnail of the project window that I SHOULD have on my screen but its not there. I have 2 screens and it appears on neither.
I’ve tried going into task manager and telling it to maximize, minimize, move to front, I’ve tried restarting the PC, uninstalling then re-installing WL Pro… nothing has worked.

I have multiple projects now over-due because I was supposed to be mastering for the last 3 days, but I couldn’t access the projects. I spent that time getting ahead of schedule on mixes in Nuendo instead, and now I have even more projects that need to be mastered in WaveLab. This is a pretty big issue because there are multiple things I need to do that can only be done in WaveLab.

Please, somebody give me a new idea.

PC: Windows 10 Pro
Mobo: Asus ProArt X570
CPU: AMD Ryzen 9 5950X
GPU: Red Dragon 6800
Soundcard: Focusrite Pro RedNet PCIeR
Audio System: 7.1.4 over Audinate Dante
LAN: Hardwired

Do you mean, no more WaveLab window, or an empty WaveLab window? In the later case, try menu Workspace → Reset default layout.

I use Project extensively to help organize my world.

One thing I have learned is:: create a blank Project and name it ‘blank’ or something.

Open this blank project from the launch dialogue … and then open or create other Projects from there.

It will likely bring you stability and Project happiness.

1 Like

Ill give it a try in the future. In the meantime, I need to get my window back. I don’t understand where it is and its killing my business. Im not accepting mastering work and I cant deliver anything already in progress

You could try to reset your Preferences. Just rename the “Wavelab Pro 11” folder (usually under C:\Users<Username>\AppData\Roaming\Steinberg) to something else and start Wavelab. If it starts alright, you can try to add files one by one from the previous folder to the newly created one - restarting Wavelab every time.

1 Like


That is serious.

Try disconnecting one screen, restart and see if that now shows WL.

If not, try what @Laturec suggests.

Do you get the StartUp Dialogue? Press Ctrl when starting WL and that will restore it.

If all else fails, back up your Preferences folder (C:\Users\AppData\Roaming\Steinberg) Then delete the Preferences folder. Uninstall and then re install WL.

As per the sentences immediately after that part, there is no window; just a thumbnail in the taskbar

Quit WaveLab, then erase this folder: \AppData\Roaming\Steinberg\WaveLab Pro 11\Cache\Window Config
and this file:
\AppData\Roaming\Steinberg\WaveLab Pro 11\Preferences\General.dat

I get the first screen where you can open a new project, select that project’s type, or re-open a project in progress. Once I select a project (new or saved doesn’t make a difference), the screen disappears and nothing opens. All I get is the thumbnail in the taskbar telling me that its open and I can close it in task manager, which tells me it is open somewhere or at least thinks it is, It gets even more frustrating because I can see in the thumbnail that my project IS open. Not just some generic window but my actual project is in the thumbnail. I just can’t see it.
I thought maybe it was somehow minimized or shrunk to small to see or something like that but when I choose “maximize window” in task manager or “bring to front” nothing happens.

Wow. I unplugged all 3 video monitors and when I plugged just the main monitor back in, it was there across the screen. I have no idea how but I think it was opening the window somewhere off-screen.


Fantastic. This is why I suggested unplugging one of the monitors. I have come across something similar (not WL) before.

Very happy that this is now working for you.

Thanks. It did the trick