Wavelab render: Invalid RIFF header:0x0:0x3

I have suddenly jumped into the most irritating problem, using a file rendered in Wavelab 8.0.4

I need to deliver a sound-file to a client (should have been today) The original master is 32-96, but should be converted to 16-44,1. I do the sample-rate conversion in RX3 from iZotope. But when I try to open the wave-file, which I made in Wavelab 8, I get the following message: invalid RIFF header:0x0:0x3. I have tried several times re-render in different ways, but the problem continues to be there.

The strange thing is that I can open a lot of other files without any issues (also files coming from Wavelab)

What can be the problem, how can it be fixed and is it possible to repair the RIFF header?


Write audio files without meta data maybe.
Also, Uncheck the option “Create optimized audio file headers”, in the File tab, of the Audio File preferences.

Thanks for your response PG!

Tried both your suggestions, but without a working solution.

I have an idea that it is size-related (the file-size is around 2,6 GB)

I will continue to research and hopefully find a solution - if any ideas come up to solve it, please let me know.
If I find a solution, I’ll post again.


the file-size is around 2,6 GB

That means the file is RF64. MAybe RX3 does not support this special extension…