Wavelab song length problems

So it’s when I’m rendering to mp3 or Wav from Wavelab 8 that the problem appears.

I render the whole song, then find that the song length has exported incorrectly, is usually much longer than the song end, so has lots of silence at the end of my exported song.

I’ve tried adding start and end markers. Each time I render my 3.50 minutes song, it comes out at 4.17 with lots of silence added

If you render to Wav, do you observe the same thing?

Yes its the same for Wav or mp3 Philippe.

This means you whether use some plugins with a very long tail (reverb?), or, if you use a montage, you have a marker far beyond the end of the last clip.

But my song goes silent naturally at 3.50 where my marker is set. There is no long reverb tail, I’ve already allowed for any reverb tail. My marker is set at 3.50 only - yet still when I right click the song details the song comes up as 4.17 and its the same for other songs? All export with longer lengths than I set with my markers?
I export from my Cubase no problem with the exact song length.

Are you rendering an audio file or an audio montage?
If you zoom in the level, do you see a small signal or no signal at all?

I’ve trying both montage and audio file, but mostly its the audio file I’m concentrating on, just one song.
I’ve zoomed in at 4.12 and there’s nothing to be seen there. I’ve tried everything I can think of, now I’ve also tried a fadeout at the song end at 3.50, to make sure its not a reverb tail and everytime it exports at 4.12?

Actually, I’m not quite sure what you mean by a signal at 4.12?

I mean, if you zoom “vertically”, do you see a low-level signal?
How do you know your original file is 3.50 long?

The song details from my Cubase export show the song to be 3.50.
So when I view it in Wavelab and play the song in wavelab the song stops playing at 3.50. There is a fine dotted line shown on wavelab at the end of a song, yet it will export at 4.12.
The song won’t play past 3.50.

But when exported as wav or mp3, the song will play on into silence to 4.12. Obviously, I can’t put this on my CD or send to radio because that would look really unprofessional.

Did you try rendering without any plugin?

Do you mean rendering from Wavelab with no plugins or from Cubase? I will try this, although I do need the small number of plugins I use…

I am speaking about WaveLab.
I think one of the plugin causes the problem.

Great do you know which one it is?

I don’t know your plugins. Eliminate them one by one to find the problem.

Wow you are right. It was when I eliminated roomworks SE with the presetting I use ‘smooth voice’. I tried eliminating each plugin one by one, and once I removed this one, my song length went back to the correct 3.50
Thanks so much!

Unfortunately it rules out using both roomworks and roomworks SE for me on wavelab which does limit the amount of polish I can give to a song. I’ve just checked and they both export an incorrect song length.

I can try using delay instead and that has no problems, so I expect I will work around it.

Are there any other reverbs I can add to my wavelab to use instead? Any reverb plugins I can purchase instead of roomworks that you know of? Thanks, L

I suppose one option is to add the reverb in the mastering option on my Cubase which has no issues.

The solution is simple: activate this otpion: