Wavelab started getting stuck

After working on the latest project Wavelab now gets stuck and I have to force it to quit. There is no way I can make it go beyond the phase where it gets stuck. I suspect it could be one of the plugins which get loaded (even though they all worked fine previously). Maybe it is the 96 kHz material which I did not have there previously.

How can I start Waveleb so that it does not load the master section plugins? I already tried deleting the MasterSectionPreset.dat file as advised in another thread but this did not solve the issue. I also updated the eLicenser control center app but to no avail.

Mac OS 10.15.7 / Wavelab 10.5 in use.


check thread here…

regards S-EH

thanks. I am always opening Wavelab using the options dialogue. However, now for some reason Wavelab did not get stuck and I managed to open an empty project even though all the plugins got loaded.

Now, where is the latest project/session data stored? I think there was a specific file in the Cache. I think I can maybe restore this file from the Time Machine backup. I have looked this up a few times but it was so long time ago that I cannot remember which file it was.

Edit: found the cache files etc. again. It is located in the Users folder - you need to enable viewing hidden folders to access it. The path for me was /Users/your name/Library/Preferences/WaveLab Pro 10.0. Replaced a number of recently changed files using my Time Machine backup and now I can open the latest session again. Saved the master section configuration so that the latest plugin configuration is also available via a preset.