Wavelab suddenly has no licence & What has happened to Steinberg support?

I have Cubase 12 Pro, And Wavelab 11 Pro. They were both running ok a few days ago. Today, I ran the ‘Steinberg download assistant’, and it downloaded some maintenance thing, installed it, and all seemed good. I then used Cubase for a while, and then tried to run Wavelab 11.2 Pro.
I now get a message ‘No License found’ message and it exits. I run eLicenser and it sees my Wavelab 11 license no problems.
Attempting to create a support ticket with Steinberg, and their website diverts me to Yamaha Australia… I created a ticket on their website but we all know I wont get a response. Steinberg used to support their software - what happened?
Anyway - Can anyone please suggest how I could get Wavelab running again please?

I should add this is on Windows 10 with all updates, on a PC that is rock solid.


Did you update Wavelab to version 11.2 by any chance?
Try starting 11.1 instead. It should run without any changes.

11.2 is using the new Steinberg Licensing system. That was written in the release notes or the Read-Me.

Thanks - I’m going through the process now :slight_smile:

If you haven’t found it already, the instructions are:

Yes, same here (incl. the useless referral to Yamahe Australia; Steinberg needs to provide a support ticket as per earlier).

In any case - after trawling though and wasting time on the so-called ‘knowledge base’ my eventual fix for update to WL 11.2 was to not only run the eLicenser, but also go though the maintenance and sync functions. Only then did the new auth appear in my account & so could then get on with it from there.

It is alos clear that different users have many different experiences with this problem. Worth while doing a search on this forum becuase it has been covered many times before.

1 Like

You know, Yamaha support got back to me the very next day - I was surprised and impressed :wink:


1 Like