Wavelab6 on Win7 64 Bit strange plugin work in Master, not o

Dear PG,

I´ve posted the same question at Voxengo also, as I do not know if this is a Wavelab, Voxengo or Windows problem.

All Voxengo plugs worked on old XP 32Bit machine.
I now have new machine running Win7 64Bit.

Everything run perfects in Cubase 5.5.3 in 32Bit
Also on Cubase 7.5.20 64Bit
In Wavelab6 32/Bit however, plugs work perfectly in the master section.
But with an old project (that I need to finish) the plugins inserted on the clip keep flashing “off line render” and don’t work (Except for Marquis compressor, that one does work) Even if I add another effect slot and insert f.i.Elephant 4.1? As soon I start playback it’ll enter into “off line render”?

Anything I’m missing?

Thanks in Advance


Did some more testing

Stay on “offline render” when inserted on clip, but also when inserted on track.
Only when inserted in the master track they do work correctly?

Both VST2 and VST3 versions acting the same
Only the Voxengo plugs that have been ported to the new format.

Marquis and Analogflux Suite, which have not been ported to the new format, work OK in clip, track & master

Hope somebody can help me :confused:

OK, it´s solved :smiley:

Turns out you have to set the global Voxengo software settings to: No Multi-Channel Operation (check the box)