Wavelab7.exe has stopped working

I installed Wavelab7 on my Windows 7 computer, after Wavelab went through the plugin check on the initial startup, the Wavelab project window opens, but then Wavelab7 immediately crashes with the error “Wavelab7.exe has stopped working”. I uninstalled and re-installed and downloaded and installed the latest e-licenser- still the same crash. I then dowloaded and installed the latest Wavelab 7.2.1- still the same crash.

Any suggetstions?

Thank you!

Give this a try:

Wavelab Crashes Upon Startup

  1. If the error is caused by a VST plugin, located in the shared VstPlugins folder [C:\Program Files\Steinberg\VstPlugins], you could try this:

Run WaveLab/Tools/Tracer.exe, then run WaveLab The tracer application should hopefully tell you which is the last loaded plugin Remove that plugin from the shared VstPlugins folder, or open the file “WaveLab/Presets/Plugins/Plugins to ignore.txt” and type the name of this file.

To take a “hard-way”, remove all plugins from the shared VstPlugins folder, and run WaveLab. Then add each plugin one after the other and run WaveLab each time, until you find the guilty DLL.
2. If you have a theme manager running while trying to run Wavelab. It might not work. Theme managers such as AlienGUIse can interfere WaveLab.
3. Go to Control Panel/System/Avanced/Performances/Settings/Data Execution Prevention/Turn on DEP for all program except those I select:

Add “WaveLab.exe” and “WaveLab-app.exe” and apply the changes.
4. Start WaveLab in different ways, to see if the same thing happens in all case:

From the deskop (double click on the shortcut).

With a keyboard shortcut.

From Windows explorer, double-click on WaveLab-app.exe.

From Windows explorer, double-click on WaveLab.exe
5. Disconnect from the internet, uninstall your AV software, and try without it.
6. From the Windows command prompt, type msconfig and from the System configuration dialog, go in the Startup tab, and disable the apps which are not Windows app (not located in windows/…) and reboot. Doing this step by step (or using other startup utility) could help located a conflict application.


From our Forum Knowledgebase For Users By Users

HAHLAY-F’n- LOOYA! Thank you Bane! The change to the DEP setting did the trick! Thanks again, Steve