wavelab9 kills audio montages from previous versions


wavelab 9 crashes audio montages from previous versions for older versions. if i load a old version from 8.x into 9.x … don’t modify it just load for example. close wavelab 9 - open 8 and load the montage in there - then the whole project is not usable any more… its killed for all time. all sequences are filled with noise.

i have attached you a montage for example



open that montage in 9 … close 9 … open 8 and load in in there and you see its totally destroyed

You can open wavelab 8 audio montage inside walebab 9. But not the other way round.

yes but i don’t safe that montage in 9 … i just open it … then its killed automatically … sounds like bull**** to me

When you open a montage in WaveLab, it is rewritten when you close it, to save things such as zoom, selection, some options, etc… Or you ave to select this option (WaveLab 8.x screenshot)

What OS are you on? I’m not getting that on Windows 7 with Wavelab 9 64 and Wavelab 8.5.30 64 (and I don’t have “Do Not Save” selected). The montage still opens OK in 8.5.30 after opening it in 9. I’d be very unhappy if it didn’t, because I’m pretty sure I’d read there was going to be at least some backward compatibility as long as Wavelab 9 specific functions were not applied to the montage. For use in places running multiple versions of Wavelab. If there are dangers of overwriting an 8.5 montage making it unreadable in 8.5, I’d much prefer a .v9 “save as” be required with filename change before modification, as available with .v7 and .v8.

Now I’ve done an edit to the WL8 montage in Wavelab 9, and added a marker, then saved. And it opens fine in 8.5.30, with the edit and marker, and the audio is fine. So we’re not getting the same result.

i have this version Version 8.5.0 (build 849) - 32 bit
and im on OS X 10.11.4

On Windows 7 it also works fine back to Wavelab 8.0.4 32bit, and back to 8.5.30 64 with all sorts of 64 bit clip plugins.

ok then its the question why it don’t works on OS X but on win7

Has anyone else here tried this on Mac? Was this an isolated case that didn’t work, but might work on other Mac configurations?


PG, I’m still a little confused about this. I had planned to use multiple Wavelab versions (9 and 8.04) on multiple Windows 7 computers here based on this:
Which seems to say that a Wavelab 9 montage can be opened without problem on 8, with the limitations outlined.

From all my testing on Windows, it seems to work fine (within the limitations outlined). Back and forth even multiple times between 8.04 and 9, even with plugins, edits, modifications, etc. But does your comment mean opening a Wavelab 9 montage in 8.04 is not supported on Windows, even though it seems to work fine in all my testing up to this point?. Is there anything else I need to look out for if I choose to proceed with this, based on the earlier post?

And does it just not work well on Mac at all?

It is not supported “officially”. This means, I can’t give any guarantee. However, it should work.