Wavelap 10 Crashes when I edit plug ins

Hi all,

I’m having a problem with Wavelab 10.0.60 on a Macbook Pro (2019) running Catalina 10.15.7 (and previously on Mojave). Basically I am editing a montage and have plugins on the clip (as per Justin Perkins tutorials). The only plugin I use is MasterRig, there are no plug ins on the track or master section. The first time in each session for a specific montage, that I click to edit plug ins, either in the inspector, or right click on the clip and select “edit plug ins”, Wavelab crashes.

Has anyone experienced similar or is anyone skilled to look at the diagnostic reports below?

Added some screenshots in case my explanation isn’t clear.

Thanks in advance.

WaveLab Pro 10.0_2021-02-25-121957_Anthonys-MacBook-Pro.crash (109.0 KB) WaveLab Pro 10.0_2021-02-25-123313_Anthonys-MacBook-Pro.crash (103.5 KB)

Does it happen with other plugins?

Hi PG,

Yes it does, I just tried a few other Steinberg plug ins. Actually in the process I found out a little more about the problem. Basically, its to do with a specific workflow. I have a montage where I have already got a audio clip in there and I want to replace the audio clip, so my process is:

  1. Open montage
  2. Right click on clip and select “Replace Audio File”
  3. Click on “Process” > “Meta Normalizer” & apply a preset “JP Start ITB”
  4. Try to edit plugins using the inspector or by right clicking and selecting “Edit Plug Ins” (see screenshots in the OP).

That’s when Wavelab crashes. It seems I can drop step 2 and the same thing happens.

Thanks, I can reproduce. There is a way to bypass the problem: after the meta normalized, just press Play once.

Thank-you PG, appreciated.

Will this bug be fixed in the future?

Just fixed it on my machine. Hopefully included in next patch.

Very quick! Many thanks PG