Waves 9 plug ins missing


Until two days ago I had three Waves 9 plug ins installed: MondoMod, TrueVerb and Doubler. They have always showed up and been working fine in my Cubase 8.0.35 DAW.

Just bought ‘Signature Series Bass and Drums Collection’ and ‘Renaissance Equalizer’. Installation and activation worked well but nothing of it will show up in Cubase. What I can understand is every waveshell file there and placed where they should be. And so are the plug files so I guess they are installed. There is no error messeges in any way when loading Cubase.
The latest Wave Central is installed

I´ve been in contact with the wavessupport and followed their advice to have Cubase rescan every plug but without success.

It´s a lot of topics out there about missing Waves stuff in different DAW but I havent found any solution to this problem.

Anyone been here and solved it?

Thanks in advance!


Make sure, the plug-ins are not in the Cubase Blacklist.xml file, please.

Hello Martin.

I seen that file in the roaming folder. But what do you mean I
should do, delete it?



Check, if there is the Waves plug-ins in it. If not, then it doesn’t make sense to delete it. If yes, then make sure, Cubase is quit, delete the file and start Cubase back.

Thank you! I will check it up.