WAVES CRASHING CUBASE 8.5

Been running Cubase 8.5 for a couple of weeks - no problems. Started a new project yesterday and every Waves plug crashes Cubase. Izotope Alloy and Ozone work with out issue. Ive opened and existing project and it opens fine but as soon as I try to open a Waves plug it crashes.

Also opened in Cubase 8 and 7.5 so I’m guessing it might be a Waves issue. Have contacted Waves but no response yet.

Anyone experiencing the same or have any ideas to resolve?

Thanks

Hi,

Make sure, you have the latest Waves update, please.

What system specs? Check that your user account hasn’t been switched on…?

No problems here with Waves, so as Martin says check you have everything up to date…

I’ve recently upgraded to 8.5 and have waves gold. All my waves plugins are working fine. I’d try reinstalling them.

All working well here also. Have you installed the new Waves Central and moved your licences from the cloud to your machine or a USB stick?

make sure you havent disabled or changed your network interface. the license is tied to it

I’ve found melda and newer plugin alliance releases won’t play nicely with certain waves plugins…

Update your Wave plugs…

I had some problems with Waves before, when closing Cubase. Now it’s stable.

Latest version of waves gives no trouble.

Thanks for all your responses. I’ve used Waves Central from when it was released and have tried a complete uninstall and fresh install but still the same problem. When I try to load a plugin, I get the spinning ‘W’ and then the plug starts to load but Cubase crashes before the plug interface fully appears.

I’m waiting for Waves to get back to me but just wondered if it was a common problem. Thanks again.

What user account are you referring to?

UAC I think (User authorization Control), it is somewhere in your user prefs (only for windows), if using a MAC then I really wouldn’t know.

Cheers. I’ll take a look.

One more thing to check if after the waves installation the c++ 2005 and 2008 distributed components are installed, they usually start automatic right after finishing the waves section.
But the UAC restriction is also one to look at, and … maybe some antivirus/anitmalware software active?

I’ve seen this issue with multiple copies different versions of the waveshell installed on a machine.

You should probably uninstall waves totally.
Once uninstalled search " c:\program files\ " and “c:\program files (x86)” (and sub folders)
for any remaining copies of “waveshell*”

If found you can safely delete them, if you have chosen to fully uninstall waves.
Reboot pc
Reinstall Waves plugins through the new waves central management tool.

Once reinstalled. Reboot again
Then launch Cubase 8.5 and rescan through the Plugin Manager.