Waves Plugin Issue

Sometime after I installed the most recent build, certain waves plugins now no longer work. I can instantiate them but they don’t show any input. This includes at least one reverb plug (CLA epic) and a transient plug (smack attack). They are working fine in Cubase. The plugins are not shown on the blacklist in Live. When I remove them and try to add them back to the stack, same issue occurs. I tried rolling back to the .08 install but same issue still occurs. When I reopen earlier saves of the same project, same issue. Any thoughts? Thanks in advance.

… which Waves version are you working with?

/Michael.

… are you working with the latest VST Live 1.4.10 version? It can be downloaded here

/Michael.

Most current, 14 (paying the silly WUP on a few plugs because they are light on resources).

Hi,

I’ve tried to reproduce it, but the “CLA Epic” plug-in works for me in a Stack.

  1. Do you a Stack Input Signal in your project on the left side?
  2. Do you use “CLA Epic Stereo”?

Could you please try this

  1. Start VL
  2. New Project
  3. Select TRACKS
  4. Add an audio track
  5. Import an audio file
  6. Open the “Inserts” section in the Inspector (left side)
  7. Load “CLA Epic Stereo”
  8. Run Transport

Does it work?

/Michael.