Waves Plugins Black Screen in Cubasis 2

I’ve started having an issue this week using the Waves plugins (AudioTrack, Q10, Ultramaximizer, etc.). When opening the effect editor, the rest of the screen goes black.

Device: iPad (6th generation)
iPad OS: 14.4
Cubasis Version: 2.8.4

1 Like

Exactly the same thing happens for me on Waves Tune RT. Same version of iOS and Cubasis as @naylormar but on iPad Air 3rd Gen. Is there any planned bug fix for this? Don’t want to have to refund as when the effect is on it works great. It just means that I can’t see the tracks behind or any of the buttons outside of the plugin

Make that three of us. Exact same symptom. Only since latest iOS update.
Also same specs as OP.
Any ideas?

Yes I’m having the same issue. If you drag up from the bottom of the screen Cubasis 2 reappears for a couple of seconds, then it goes black.

Still nothing on this? I have submitted a ticket on steinberg site. Will see how that goes.

1 Like

Same here. Updated my iPad Air to 14.4 and updated my Cubasis to 2.8.4 and the screen with the new Waves plugins turns the Cubasis screen editor to black…

Hi guys,

I got a reply from Steinberg Australian support. He asked for screen shots. So supplied him with those and a link to this discussion.
Fingers crossed.

Thank you very much, johnyrover for your post. I don’t understand this silence. I mean we are at Steinberg Official Forum and nobody from Steinberg Germany has answered to this topic. It’s unbelievable. The worst thing of all that is that We can’t use the Plug In, not just for the Black Screen, even because there’s no “Presets” option, so all the projects I was working on are canceled. A new Steinberg snub to Cubasis 2 users. Anyway, thank you, again, johnyrover.

Yep. A real bummer. I sent another email to Australian support as I have heard nothing since supplying screen shots. I also asked if Cubasis 2 was now unsupported due to version 3 now being the new kid. No response yet.
I think it is the ios update because I held off updating a second ipad with cubasis on it, and it all worked fine. But it snuck an update in when I wasn’t looking and now it has the same problem.
Cheers. John

Hi @aglez92, Hi @johnyrover,

Thank you for your messages.

We are aware about the Waves issue, which seems to be related to an iOS 14.4 bug.
Our team evaluates the topic. We hope to be able to announce a solution asap.

Best,
Lars

I’m having the same black screen issues as well,very frustrating not to be able to use waves plug-in. No presets,no nothing,it’s like waves has been disabled. Please help!!

Thanks for the response, Lars. Much appreciated. All the best. John