Waves Plugins - earlier versions and WL8

Is anyone successfully running Waves Plugins with waveshell 7 or 8 on WL8 on a Mac OS 10.8.3? I need to know whether I have a problem with my installation or whether they don’t run on WL8.

I am successfully running them all on Cubase 7 and WL7. WL8 sees them all, but when I try to load one, WL8 crashes.

PG, I would be most grateful if you could help here.

I could imagine wavelab 8.0.2 will help, as it is more compatible with ilok plugins. As you might know, waves 9 plugins have given up ilok, and there is no problem.

Many thanks. I’ll wait until 8.0.2 comes out before I pay Waves any more money