Waves plugins from 5 to 6?

Mabye it is a stupid question, but how do I get my waves-plugins over from Cubase 5 to 6. Do I have to install them over again or is there a shortcut?

There is nothing you have to do, at least not if you have Waves V7 or V8 (I have no experience with older versions of Waves). If it is properly installed in the first place it will show up in Cubase 6 as it did in Cubase 5.

+1
no problems here with waves v8 and c6

No problems with Waves 5.9.7 here.

Thanks!