Waves plugins

My waves plugins didn’t work at all when I went from 32 bit to 64 bit. Is there a way to get them to work in 64 bit cubase 6?

Thanks,

Bill

JBridge is the only way (that I’m aware of). It’s about $20. http://jstuff.wordpress.com/jbridge/

You will then have VST 2 (not VST3) versions in C6 x64, so no easy sidechaining then.

EDIT: wait, from your other post, it looks like you’re on a mac. Disregard the above ramblings. You’ll need something else that I’m not familiar with. Might want to post your specs in your signature since PC and mac users are all in one big happy forum now.

Best,
Jay