waveshell with jbridge

Hi -
N8 setup good so far. jbridge is showing me all my old 32 bit plugins EXCEPT for waveshell 6.xx. 'course this means no waves plugs. Anybody else having this issue?

Did you check the Jbridge specific instructions for Waves bridging?

https://jstuff.wordpress.com/jbridge/jbridge-troubleshooting/

You really should consider upgarding your 32bit plugins.
They are nothing but trouble, and things won’t get better over time.

Fredo

Thanks! Will try this.

I should note: jbridged Waves plugins are showing up and working fine in Nuendo 5.56 64bit (using same VST folder).

I know, I know. There’s only 1 wave plugin I ever use. Upgrading/updating waves is an expensive mess. Might go elsewhere.