Wavlab 10 killes audio in windows

New bug
Whenever I have tried to use wavelab 10, I can not use my audio device iunder windows after closing wavelab 10.

No sound, the device isnt’ even listed in the control panel or on the little speaker in the sys tray anymore.
A reboot fixes it.

Never an issue with 9.5

Windows 10 home, 64 bit, all latest updates.

Prism Lyra2

Do you have ‘release audio driver’ checked?

File > Preferences > Audio Connections. Select the Options tab. Activate Release Driver. When WaveLab Pro is in Background.

Yes, I’ve tried both ways.
The problem is not while wavelab is running, it’s after closing wavelab that the audio device has disappeared from the system. I’ve tried to de connect and reconnect the interface, but the only thing that works is a full staten restart.


Yes I understood that. I recall that ProTools used to do something similar a while back. It ‘captured’ the system and drives even after closing.

What is the interface?

I am having a similar but different problem. I have the release audio driver’ checked.

File > Preferences > Audio Connections. Select the Options tab. Activate Release Driver. When WaveLab Pro is in Background.

When I switch to view something on YouTube and come back to WL10 the audio in WL 10 will not play. The cursor is frozen and I have to restart WL 10 in order to get the audio to play. I tried the same thing with WL 9.5.5 and no problems. Something is happening that should not. FWIW

Hello, similar problems on Elements, YouTube got muted and shows an error message…I’ve had problems in the Master/Slave departement with my internal audio card (solved) and now this new problem.
9.5.5 was ok


But it’s generally better to have exclusive access for better performance and stability.

The prism Lyra2


I am using an RME HDSP 9632 audio card. No problem ever with the card. I am using driver_hdsp_win_429. Yesterday when I was in WL 10 I opened a file that was at a higher sample rate than what I had been using (96 vs 44.1) and WL 10 the cursor was frozen and would not play. I got out of WL 10 and opened WL 9.5.5 and it too would not play. The card was frozen. This is the first time I have ever had a problem with this card. Suggestions most welcome.

I start thinking about the Asio driver

When a driver is blocked, the easiest is to reboot. Another solution is to go in the Windows device manager and to disable and reanable the driver. This is quicker and generally sufficient.

Why the problem now? It never was a problem before. Just one of a lot of things that is puzzling in WL10. I hope the “update” is forthcoming and soon and I hope it cures some if not all of the problems. :neutral_face:

UPDATE: I downloaded the newest drivers and firmware update for my RME card and so far (loud sound of Tom knocking on wood) it is working. FWIW

Never had these kinds of problems with WL 9.5.5.

Why the problem now?

If an application crashes, the driver might not terminate properly. This is the same with any application.
Apart this case, any other driver problem is outside the application that uses it, because there is no way for an application to crash a driver. This is especially true for RME drivers.

This being said, for several months, I have experimented blue-screen crashes happening with the combination RME FireWire and Windows 10, and this, with different applications using the driver, incl. Google Chrome.
And no idea about the root cause.

The RME HDSP 9632 is now quite an old card, but even more importantly, the PCI interface standard is quite old, and although RME provide stellar support for everything they’ve ever sold, there have to be limits to what is still viable.

Of course you are correct to question why your particular issue only surfaces when you change from WL 9.5 to WL 10, but there are so many other factors at play here, such as Intel driver support for PCI, Windows handling of PCI etc. I myself use an RME RayDAT with PCIe, and I have encountered surprise amongst colleagues who now only use USB3 or Thunderbolt, but whereas PCIe still has rock-solid support, older technologies such as PCI and Firewire are likely to become ever more problematic.

All I’m saying is, perhaps it’s time – for both of us – to investigate newer kit. Personally my next interface is likely to be AVB-based, rather than Thunderbolt, and MADI is overkill for me, but essentially I’m watching RME to see what direction they take, and that will inform my decision.

Deactivate and reactivate the driver in the devicemanager does not work. It’s dissapeared…however, upon reboot, its back. Not good if I want to check something on Tidal while working in wavelab…

Are you using ASIO in WL 10?


Thanks for the heads up. I know my card is old but it works GREAT with most DAWs that I have. I too will be interested to see where the whole audio interface/card goes in the coming months and then make a decision on what to upgrade to. I am on Windows 10 so Firewire and Thunderbolt are really not options.

Should I use something else?


ASIO would be the best choice, but I notice now ASIO is the only choice on my machine … that’s new in WL 10.

I hadn’t notice this before:

Windows MME driver support in WaveLab
For technical reasons, Windows MME driver support has been dropped in WaveLab 10.
Please use the Steinberg Generic Lower Latency ASIO Driver, if your audio interface does not have an own dedicated ASIO driver.
If you need to record using the Windows MME driver, you can use an older WaveLab version, for example WaveLab 9.5, with your WaveLab 10 license.
Alternatively, you could use a tool like Voicemeeter to allow WaveLab 10 to record audio sources not available via ASIO - for example, the audio output of other Windows programs that are using the built-in soundcard.