Way to disable the horizontal zoom delay.

When I hold down one of the G or H keys on my computer keyboard, I notice a delay between the push of the button and the horizontal zooming. This also happens when I zoom from the ruler. Is there a way to disable this delay? Thank you.

For G and H this would probably be the key repeat rate set in Keyboard preferences on you Mac. Don’t know why there’s a delay for the mouse, have not seen that myself.

Thank you so much. The “Delay Until Repeat” was at an equal distance between “Long” And “Short”. Now, the fader (in Keyboard settings, on my MAC) is set at the right end (shortest delay), which also improved my typing experience!

excelent! nu mai bine