Ways to improve playback audio

I’m running Dorico 4 on an old 2013-model MacBook Pro. In playback of a string quartet, there are audio hiccups even when the buffer is set to 2048. (And having such a large buffer is a huge annoyance when entering notes.) Are there any ways to reduce the load on my poor old machine to help this? I don’t need fancy audio; I just use playback as a reference and to catch typos.

Try following: Open the Preferences dialog in Dorico, choose the Play tab and scroll to the bottom where you find the Advanced Option. There switch of ASIO Guard, then restart Dorico and see if that gets better audio.

I also had this problem. Toshiba laptop 2016 i7 intel 2 cores. Switching of the ASIO Guard and restarting Dorico was the solution.

So I’m very happy Dorico 4 pro seems to work very well.

1 Like

Thanks, this helps! I still have to keep the buffer on 2048, though. Is there a way to have the buffer stay low for note entry but automatically go up to 2048 during actual playback?

Of course, maybe it’s time to upgrade my machine…

Sorry, unfortunately not.