Weird automation

forum.cpr (230.0 KB)

Hi, I have this VST track, which all of a sudden decided not to show the value of a node in the panel but the value at the playhead, respectively the last one read.

Is it just a glitch, or something I configured / accidentally activated, I would like to know in case it happens again.
Restarting, duplicating the track did nothing, also it happens with all automation on that track.

Thanks & Cheers


Sorry, I don’t own the plug-in, so I cannot reproduce it here. But… What do you mean by this, please?

What do you mean by “in the panel”, please?

it may be the plugin’s fault, yes.


Wrong value showing isn’t a problem that much, but I can’t enter values either, the node jumps to 100%, regardless what i put in.

I tried deactivating or freezing the track to unload and reset the plugin, but I’m afraid I’ll have to recreate it from scratch.

I think I’ve experienced something similar once in the past. And to the best of my recollection I needed to create a new track to get it working again. And when really bizarre weirdness like that occurs, I also restart my computer, just to try to ensure there isn’t any remnant weirdness.

1 Like

I’ll put a reply here to solve this thread. I’m pretty sure it’s a glitch in the plugin, no other VST has done this so far and saving a preset in the plugin, removing it from the track, and putting a new one has solved it for me.