Weird behaviour of audio performance meter

Simple three track project opened. Nothing is playing.

When stereo out track is selected: Real-time shows 3%
When any other track is selected: Real-time shows 15%


Running 10.5. Wasn’t like this in 10.0.50
Capture 2.JPG


Double check the routing, please. Are the output buses setup correctly?

Nothing wrong with the routing.
Three tracks, one Pigments, one Groove Agent and one Padshop. All three go directly to stereo out.
One VST3 reverb plugin on stereo out (Arturia REV Plate-140)

Sound output goes via control room to soundcard L&R channel.
Super simpel setup. Worked flawlessly for three years until v10.5…

Nothing is playing, still the real-time meter jumps up if I select one of the three VST-tracks.
Goes back to normal when I select the stereo out track…

And to make things worse. Cubase uses 7% CPU (OC 9900K 4.7 GHz) when doing absolutely nothing (used to be 3% with v10.0.50)…


Can you see any meters, while playback?

Could you try to duplicate the Instrument track?

Could you try to Backup the project and load the backup project?

During playback stereo out selected:
Capture 3.JPG
During playback Groove Agent track selected:
Capture 4.JPG
Tried duplicating track with Pigments. No difference.
Tried backing up project and loading the backup. Same result as before.

No matter what I do, as soon as I activate a track other than the stereo out track the real-time meter jumps up.

Appreciate your help, but I’m convinced that this is a nasty bug.

It is not a problem by my opinion. When you select Pigments track it is turn on Record mode and activate processing in plugin and ASIO processing in DAW. When track is unselected or Record is off (try it!!!) plugin(instrument) processing is in passive state and real-time peak is lower.
Try turn on record on all three tracks and you see that meter jumps up higher.


Jaseyn is right. Once you select an Instrument track, the Record is enabled. Once you disable the button, the meter would jump back down.

When the track is in Record enabled mode, the track expects an input, which has to be played back. Therefore all data has to be processed in real time and can’t be pre-processed by using Buffer. Therefore the CPU is much more busy.