Weird behaviour on imported CD tracks. Bug?

When importing tracks in Nuendo that are ripped from CD there is a small noticeable fade out/in between the tracks. These tracks have no gaps or silence on the original CD and where ripped without any gaps or tails! The audio waveforms show no fades either (see screenshot). When importing the exact same tracks in Wavelab, there is no fade out / in audible.

I made a video to explain this problem:

Can anyone explain this behaviour? Is this a setting in Nuendo or a bug?

EDIT: I also notice this on audio that was not ripped from CD, and when I open another project this behaviour does not occur. Is there a feature like: “apply small fade in out on playback” or something like that?

I also notice that when I export some audio with other source material that is not ripped from CD, the exported audio has small fade in and out. Is there a setting that creates small fades on audio clips?

Maybe that’s the source of your problem …?

-> https://steinberg.help/nuendo/v10/en/cubase_nuendo/topics/fades_crossfades_and_envelopes/fades_auto_fades_dialog_r.html

Aaah! That’s it!! Disabling the auto fade in / out solved it! Thanks!!