Weird bug... Meters freeze and cursor jumps to different position than what's playing?

I’ve noticed this evening I’m getting a weird bug… I was playing audio without stopping - through maybe 3 songs in a montage. There are NO effects loaded on any of the clips that are playing. Anyway, suddenly, the meters just freeze and I hear a quick audio dropout, and instantly the green vertical line/cursor jumps back somewhere in the middle of an earlier song AND the green line keeps moving like it’s playing, BUT, audio continues playing like normal (from the other clip I was originally listening to - not the audio under the green cursor).

This has happened several times this evening. I tried closing Wavelab and restarting, but it still does it… This montage has 6 audio clips. 5 clips are all on one stereo audio track. The only plugin loaded anywhere in Wavelab at all, is Ozone Maximizer - and it’s only on the 1st audio clip. There is also an audio clip on a reference track… but that’s it. The problem happened during normal playback of the normal track - I was not doing anything at all with the reference track during these occurances.

I just tried again… started playback near the beginning of clip 4… played all the way through to near the end of clip 5, then same thing… click sound, meters all stop moving entirely, green cursor jumps back to where the red cursor was, and starts moving… but audio continues where I was (not where the green cursor is now)…


Do you mean, this happens while playback and without any interaction from your part?

Yeah… I didn’t do anything at all… I had started playback somewhere in song/clip #4, and the issue occurred near the end of clip 5 (the last one on that track). I’m trying playback now from the middle of the very first clip on the track. So far, I’m on clip 3 with no issues… I’ll report if it occurs again…

Ok… so I updated from RME 4.28 to 4.29. I also then upgraded Ozone from V8 to V9. I just played through the entire montage without any problems… maybe it was somehow related to Ozone 8? If the problem happens again, I’ll report.


This issue has reoccurred three or four times today… It happens when playing through an entire montage. The cursor will just suddenly jump to the wrong position far early of where actual audio playback is happening… and the cursor is still moving - it’s just visually in the wrong place…


I have fixed an issue that “looks like that” in 10.0.30.
Hopefully, this is it.

Cool - thanks PG!