Weird bug: when I open saved projects the console eq bands are disabled but look like they’re not.

When I open a saved project I immediately notice all the eq has disappeared. I have to go to each channel eq and click twice the enable button on each eq band. They are lit as if they are enabled but they are not. I have to click them once to disable the bands then again to enable it and then it works again like it’s supposed to.

Does anyone else get this bug?

Hi,

Could you try in Cubase Safe Start Mode, please?

Hello, sorry it took so long to reply to this!

I have tried in the safe start mode and it didn’t fix the issue. I thought maybe something weird was going on with my template, so I created a test project that only had 1 track with an extreme high-pass band (so it would be super obvious if it wasn’t working) and saved it.

The console eq fails to activate each band when starting it back up (no extreme high-pass audible), even though each band is lit as if it were enabled. I have to click to disable and then click again to enable each band for every track in the project.

I would really hate to not use the console eq any more as I think it’s so handy to not open a separate effect, it’s pretty crucial to my workflow. Any help would be much appreciated!

Hi,

Could you try to uninstall and reinstall Cubase, please? To me it sounds like the plug-in module is corrupted. Mo worries, you will not lose your custom settings.

I just uninstalled and reinstalled and it is still doing it!
Any other ideas?

Holy moly I just figured it out!
It’s a bug with the default eq setting! At some point I created a default setting and for some reason Cubase is loading that default for every track when I start up a project.

I just created a new default with all bands muted, then did the high-pass thing and saved the project. I closed and and opened it back up and presto! The high pass is audible and loads correctly!

It’sa bummer that I can no longer have my own default setting but it beats having to fix every track when I open a project, that’s for sure!

By the way I figured it out by googling and came across this 5 year old thread, so this seems to be a pretty old bug unfortunately.

https://www.steinberg.net/forums/viewtopic.php?t=81670