Weird collisions

Hello,

I’m only a few weeks into using Dorico and so far am really loving it!

Sorry if this has been discussed already but I haven’t been able to find an answer to my problem.

I’ve more or less completed a score and now I would like to add a title page. As soon as I add the title page everything on the other pages moves to weird positions.

I’ve attached a screenshot of what is happening. One file is pre adding title page and one is post.



Any help on this would be greatly appreciated!

L

Welcome to the forum, lynordgee. I guess that’s what is happening is that you have some overrides for the staff spacing on subsequent pages, and when you insert another page at the start, some of those adjustments are then being made to apply to pages with a different number of systems, and they make less sense like that. Try locking the format of all of the frames in Engrave mode before you add your blank page at the start of the flow. If you can’t figure it out, please feel free to zip up and attach the project here and I’ll take care of it for you.

Hi Daniel,

Thank you so much for your incredibly quick reply!

I tried your suggestion but unfortunately, it still seems to be happening… It’s probably me doing something wrong but if you could have a quick look at it that would be amazing.

Is there a way of resetting all of my edits to the default setting? As I’m still so new to this I’m well aware that it’s probably me doing something wrong rather than the software.

Thanks again!
L
Distance.dorico.zip (646 KB)

There are certainly a couple of things you could approach differently if you wanted to. Take a look at the attached version, which has a few edits.

Firstly, in Engrave mode, every one of your pages has an override, evidently because you haven’t yet figured out how to show the things you want in the header. You’ve also manually deleted the flow heading on the first page, again completely understandably since this is a complex area of the program. If you want to get a bit more of a grounding in how Engrave mode and page layout specifically works, I’d recommend this playlist.

Likewise, you’ve understandably approached the vertical spacing of the music on pages 2, 3 and 4 manually rather than knowing which options to change to get the result you want. This page should give you a reasonable start in understanding how to work with these features.

So here are the steps I took:

  1. In Layout Options, on the Page Setup page, set ‘Show flow headings’ to ‘Never’. This removes the unwanted flow heading on page 1.
  2. In Engrave mode, I double-clicked the ‘Default’ mastar page to open it in the editor, and I changed the token in the header box from {@flowTitle@} to {@projectTitle@}. This changes the header on every page to say “Distance” instead of “Flow 1”.
  3. I deleted the staff spacing adjustments on pages 2, 3, and 4 of the layout (use Engrave > Staff Spacing > Reset Layout). Then, back in Layout Options, go to the Vertical Spacing page, and set ‘Justify distance between staves and systems when page is n% full’ from 60% to 50%. This then produces the results you want on pages 2, 3, and 4 without requiring any further manual adjustment.
  4. Finally, I added a new blank page at the start of the layout. Now that the rest of the layout is free of manual adjustments, this works fine. You should now be able to add whatever material you want to the blank page at the start of the project.

I hope this helps!
Distance.dorico.zip (659 KB)

Hi Daniel,

Thanks so much for your reply! I have to say that the support here is incredible!

Thanks also so much for the edits in my score and also the tips on how to approach things differently next time. I knew that there would be away to do all this more efficiently.

Really looking forward to discovering Dorico further.

All the best!
L