Weird down-arp sign

Have a look at the attached. That is a weird sign, and I don’t know how to change it. It was not like like that before. Has it become like that because the file newly was updated to 3.5 (from 3.0)?
Down arp.jpg

See https://www.steinberg.net/forums/viewtopic.php?f=246&t=191202&p=1011043&hilit=arpeggio#p1009922 for instance. Are you seeing this in Dorico 3.5 or Dorico 3.1 (or earlier?). I’ve previously noted that since installing 3.5, Dorico 3.1.10 now shows these incorrectly, because it’s Bravura that’s been updated…

My attached file was from Dorico 3.5. The last time I opened the file was in 3.0, and then everything was normal. What kind of work-arounds are there to be found?

The obvious explanation is that you don’t have the latest version of Bravura (v1.37, I believe) installed. Double-check what version is installed, and if it’s older than 1.37, try running the Dorico 3.5 installer again (and then restarting your computer).

Thanks a lot, re-installing solved the problem.

This is additionally an issue with November2 which is not solved by a reinstall. I have contacted November2 support alerting them to this issue and perhaps it is something on their end which can be corrected.