Weird noise for years that follows Cubase 8.5 for PC

HI all.

I have been perplexed by an issue for years (since release of 8.5) of a digital high pitched screeching sound that seems to phase in and out during playback. Happens frequently during first playback of opening a project but is not limited to that. If it doesn’t happen at that moment, at some point it will "roll in and roll out"during playback. The also happens during record, and if it does happen during record, the system will record the problem. If you hit stop while the problem is occurring, the problem will halt immediately and pick up when you hit play again until the problem disappears a few seconds later. It may appear again about once every 5 minutes or so.

The troubleshooting I have done to determine it’s Cubase:

The issue happens on any amount of tracks and effects, the CPU and disk meters are not peeking. I tried new Projects, 24 bit/48k, nothing major I am doing, max 28 to 30 audio tracks.

Changed PC’s, full upgrade.

Changed IO from Presonus Studio live 16 channel FW to a Tascam 24 channel USB interface.

upgraded OS

Switched mixer/interface from using onboard USB to separate PCIe card

Changed latency, happens on the highest latency settings and can get 32ms without normal latency noise.

upgraded system bios

Turned off C steps, turbo boost and hyperthreading CPU is locked at 4GHz

Asio gaurd on off, no difference

Windows is fully optimized, cubase power settings, nothing sleeps, windows update is disabled fully (removing windows medic and specifying a dummy location for windows updates.

Bojour is uninstalled, java updater removed

Wifi card and bluetooth disabled

Tried syncing externally to the mixer

Tried plugging the computer into the studio power conditioner with the mixer to eliminate electrical phasing, and does not make a difference.

upgraded windows of course throughout the years.

Two different nvidia cards were used, an nvidia 650 and 960 card with updated drivers both saw the issue. Removed any conflicting drivers

I have a high end (for its day when Cubase 8.5 came out) PC quad core i7 with four physical 4GHz cores on Windows 1809 updated. It has 32GB RAM. SSD for system drive, moved projects to a secondary SSD in troubleshooting.

This problem doesn’t happen in Windows, or in any other audio software I use.

Only thing I didn’t do is upgrade to Cubase 10, which may or may not solve the problem. Not worth the risk.

Anyone know here what I might be missing? It seems like it’s almost like it’s digital phasing in cubase in the way the noise comes and goes. Like it is out of cycle.

I’m struggling and any help would be appreciated.


Have you tried adding a mains filter or RFI filters to both your computer and all the accessories? It might be worth borrowing one from someone to try to see if it fixes the issue. I have experienced this before on one or two machines in different locations and it turned out to be an issue with the household power. I have also experienced this on laptops and using a mains filter or running the laptop from its battery fixed the issue.

The sound that I get is strange. It isn’t like the latency crackle. More or less sounds like digital phasing as it sweeps in and out. You might be on to something there. I’m not sure why it only manifests with Cubase, and not my Arturia software or even windows.

Actually I have a power conditioner which essentially does the same thing.

Sounds like there might be a clocking issue… Do you have any other digital devices connected to your interface that is not slaved to your master device? This kind of issue can happen when you try to connect more than one master device to Cubase… for instance two audio interfaces, or outboard gear that is not properly clocked.

A similar situation happened to me when I tried to connect two RME Firefaces to my computer simultaneously, which the driver allows, but Cubase didn’t like it at all.

Very strange… When you run your other software are you using the ASIO driver? maybe try running cubase using the asio4all driver just as a test to see if the phasing is still happening.
does the computer have an inbuilt soundcard that you could also test it on using asio4all?
Just also to check… do you have any direct monitoring setup on the interfaces… i’m just wondering if somehow you are hearing two copies of the output from cubase and the timing is varying slightly causing a phasing? Anything unusual showing in the mixing software for your interfaces?

That is exactly where I was going, but you put it more succinctly! :wink: