Weird problem with MIDI on Cubase Al

I was using my Novation Launchkey mini with Cubase Al, and after creating 3 tracks of MIDI drums (grooveagentSE) with no problem. Then I go to create an instrument track with HALion Sonic SE, and as soon as the track loads up, there is a loud, low pitch pulse without me touching any keys. I dont have any sticky keys or anything on my keyboard controller and it is only a few month old. This sound goes away when I record disable the track, and another thing I might add is that the volume bar (in the bottom right corner) seems to be acting like a pulse just as if it was a heartbeat without touching any keys or knobs. If anyone could help I would be really grateful. Jacob

I suspect you haven’t removed the remote midi port from Cubase “in all midi”

Check Cubase midi port setup.
There should be two entries for the launchkey and one will be the remote port and needs to be unchecked in the in all midi column.

That solved the problem :slight_smile: Thanks Grim