weird track defaults:

So,
I was overclocking my cpu, and went into msconfig to turn off all non-windows services, ran aida 64, stable at my desired overclock, etc. went to go work on a project, and then my track defaults started to look like the images I’ve shared:
https://imgur.com/a/Gq46W
https://imgur.com/a/st4tB
I have uninstalled and reinstalled cubase pro 8 and updated to 8.0.4 and I’m still having this issue.
anyway I can fix this?
Thanks,
Robert.

Hi and welcome,

Reset Cubase preferences, please.

hi, same problem here.


Preferencies resetted with safe mode, nothing done.
Unistalled and reinstalled with the original CD installer (using Cubase 64 bit specific installation exe only), nothing done.
I’m really hoping for a responce from you guys.

Cubase 8.5
Audio interface : Focusrite Scarler 2i2
Windows 10 pro 64 bit

Thank you and have a great day
Flavio

Hi,

Backup and delete (or move) your preferences folder, please. Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase _X__64

If this doesn’t help, make sure, you have no other (older) Cubase preferences in the preferences folder (like Cubase 8.0, Cubase 7.5, etc.) and trash the preferences folder again, to make sure you get factory settings.

Hello, thank you so much for responding

i didn’t tried what you suggest because I foud the solution in this thread:

https://www.steinberg.net/forums/viewtopic.php?t=91262

this resolved the track control issue but didn’t change the grey default color for new tracks (but that is the lesser evil):

copy/past from the thread:

---- UPDATE: I fixed this myself by Uninstalling Cubase, Going into:
C:\Users\YOUR_USERNAME\AppData\Roaming\Steinberg
and deleting the Cubase* folder(s) Only

  • Then reinstalling Cubase… and when starting Cubase for the first time; hold down Ctrl+Alt+Shift while launching. - Then when the Saftey Mode menu came up… I deleted the Cubase Preferences for a safetly measure (This did not work by itself, The steps above were needed).

When Cubase Launched, My Track Icons were horizontal again. -----

I hope this can help.
Again, thank you for the reply.
Have a great day.

Flavio

Hi,

This is the proces of trash preferences, I recommended.

This his not necessary for this issue.

This is not necessary at all, because you deleted your preferences before already.

But I’m glad it works for you, now.