Weird transport behavior

I’ve got an issue with the transport. Lets say i have the locators set to L=bar 10 R=Bar 20. Now i don’t want to do automatic punch in. I move the transport to bar 8 and hit record. The transport always jumps to the left locator.
Is there a new preference somewhere I didn’t find?.
N5.5 x64.


There may be a preference somewhere, I’ve always depended on the locators. The only way that I know of to record independently of the locators is if you are already in play and THEN hit record… it will start rolling from where the play head is. I don’t do a whole lot of recording though other than stems.

Thanks Kid
I found it. If it helps you Its under Transport → Start recording at left Locator. At least in 5.5. Don’t remember if that option was in the previous versions.
Everything works great, but the lines editing drives me crazy!!