Im using Cubase 5 with a tascam 1800 usb recording track. I have two microphones, one condencer and one dynamic, and a guitar line into the instrument section. Now, when I record, I play guitar live and sing- and cubase shows the audio wave lines going across the screen — everythings fine for all three.

Now, when I play it back, I have audio coming through on two of the three inputs (in this case, I have the dynamic working with the guitar), but, no condencer. No buttons muted, all the vct connections and all that are fine - i even went through and just tried to run it through the computer speakers and it still plays only two.

Now, if I wasn’t careful, I’d think I had a bum microphone - however, I recorded about 15 different songs, and it randomly switches what two it plays back from song to song. Furthermore, I have zero control over which two actually work- its like the program decides as its opening up the file, and thats that- cant do anything about it.


(Side note- when recording, id do a song, stop recording, save it, delete everything, and record again, same levels and connections and everything - so, if it was a normal malfunction, why wouldn’t it malfunction across the board and fail consistantly rather than this random playback thing - and the mics are both fine as well as the guitar - all the audios there for all three - just get two at a time for whatever reason - anyone know a fix? Be a total genius or mad scientist or something [pps - it has nothing to do with those little monitor buttons, etc - tried every combo - solo’ed the one not playing back, and all it does is clips - itll just randomly spike every 10 - 30 seconds, and thats when the little bar will go up (green in color?) but then the rest of the time, the audio rolls right by without a sound])

I hope thats descriptive enough - All the outputs are runnin to the same mono - just random clips and zero other sound.

Any brilliant thinkers out there?

Why are you posting the same question in all of the forums? :unamused:

Because I asked only once yesterday, and then they shut my ability to write or respond in it - so, I’m hoping before that happens again, I could carpet the whole thing, and hope a good soul will know what to do.

UPDATE - Now, theres no audio at all.

Soooooo… really worth the money paid?

Seriously though - If you actually know how to fix this, I’d really appreciate it

If you have legit software, register it and you can post in the correct forum. If you don’t, then you’re a cracker and don’t deserve an answer. :wink:

Ok, heres a good question - If I register it all and sell it later because it sucks - can I transfer licenses and all that for whoever else wants it - or does that not work?

The answer’s at MySteinberg.

Loser’s sending me PM’s. Crybabies make me laugh, especially little girl crybabies.

bxb, posting the same question all over this forum will only annoy the people here, (and on most other forums too)

Please don’t go from legitimate question to Troll in a night, no doubt someone will try to help with your original problem.

You could, of course, reply in kind…

Anyway, have you anything else to do with your time, or, just sit in chairs in the sun and type all day…?

If there are actually steinberg people reading this - do you have an answer?

Actually it’s night time and blowing a gale outside.

I take it you have tried another channel other than input three on your interface?

Don’t answer his Q’s until he proves he’s not a crackhead by registering the software and posting in the correct forum. :laughing: :laughing: :laughing:

Split - Thank you very much - I appreciate it

Just the one I posted in was shut out, and then this cat came along…

I have legit programming and all that, I just don’t want to register the thing and then not be able to sell it or whatever if I still can’t get it to work - So, I was (I thought) taking the appropriate, mature steps to ensure the correct method - I apologize for bombarding the forums - I tried all the different ways and tips and tricks and all that, and its not working, and now, some songs itll do just the original problem (pick only 2 microphones) but the new ones, theres no playback at all.

I tried re installing the driver and all that (from disk) and thats not working.

So - thank you for patience - any LEGIT, TECHNICAL advice would be wonderful. Any drunken rambling you can just PM me - Thanks a ton.

Well as he posted on just about every available forum here including the C4/C5 I take it he must have registered his USB

Seem like a bit of a cheeky lad though :laughing:

Cracker! :yes:

He doesn’t. Read above where he says he’s locked out of those topics in the legit forum. Ed Doll posted in it telling him to register. He’s posting in all the forums you don’t need to register to post in.


Just saw your other post -

Its recording fine - It shows the audio wave and all of that - Just that theres zero playback, or random, or two, and the channel it doesn’t pick, just randomly clips or plays (seriously) some looped thing from the song I just closed (random). Tried running it through the computer sound card too, and nothin’.

I have all the audio and all that - And it plays, just no audio


Will you PLEASE just go back into the woderverse where you came from and spare me. Keep looking left, my stuffs fine man - Get a hobby, or SOMEthing, and please let us adults speak to each other. Ok, buddy???


Anyone else who has an inkling of whats up, feel free to chime in


Ok bxb, if you want to continue this in the C4/5 sub forum I’ll see you there.

Guaranteed it’s only when he’s behind a computer screen, though. :wink: