weirdness with track presets

hello all,

i’ve been trying to economise time by using track presets, but they don’t seem to work in all cases. i’m able to save a track as a track preset, i can see the saved preset in my list of presets when i go to apply the preset to a track later on, but the pop-up menu option to create a new track from a preset doesn’t seem to work. i know that sounds a bit vague, but really, that’s it – nothing happens. i’m presented with the menu of saved presets, but when i select one of them no track is created.

has anyone encountered this problem ?
is there a work-around ?



Where do you expect this pop-up menu? Can you add an empty track (the same kind) and then load the preset? Can you drag-and-drop the Track Preset from MediaBay to the project?

sorry for the late reply, this one really slipped through the cracks ! :confused:

when i right-click on an empty part of the track headers in the main window, a pop-up appears offering a number of different ways to add tracks. one of these is ‘add track using track preset’. i do this and a new pop-up appears, labeled ‘choose track preset’. i select one of my exported presets appearing in the ‘results’ part of the window on the right, and click the ‘add track’ button. the pop-up disappears, but no track is added.

yes, that works.

no track presets appear in my media bay – not any that i’ve exported, nor any supplied w/cubase.

so i guess the ‘correct’ approach would be to ignore the ‘add track using track preset’ option [which appears to be bugged] and add a preset track as a 2-step process [add track, then apply preset].

thanks for your help, martin. :slight_smile:


I just tried on my side with Cubase 8 and Cubase 9 and it works to me here. Do you have the same issue with factory presets? What kind of track is it? I tried Audio. Could you try in Safe Start Mode?

it seems to happen only with presets i’ve saved with ‘save track preset’.

i’ve now tried it w/all the different types of presets i’ve saved. when i try to add an audio track or a vst track, it works fine. when i try to add an fx buss or a group track, nothing happens.

still nothing happens.