Wenn Lust zum Frust führt…

Ist es noch jemandem aufgefallen, dass bei Cubase 8 trotz Update auf 8.0.5:

  • Der detaillierte Werkzeugkasten anstelle des Auswahlwerkzeuges „Infozeile ein-/ausblenden“ als obersten Menüpunkt hat? Nicht nur, dass diese (geplante?) Änderung absolut kontraproduktiv ist, so werden beim Einblenden der Infoleiste die Parameter bei markiertem Event nicht angezeigt. Dazu muss man die Markierung des Event erst aufheben, dann wieder markieren!

  • Das bei längerer Nutzung und Arbeiten in einem Projekt auf einmal der Doppelklick keine Funktion mehr hat? (Notlösung: Bei markiertem Event einfach Enter drücken. Funktioniert bei Spurnamen jedoch nicht!)

  • Das beim Benennen der Spuren, oder auch beim Exportieren kein Cursor mehr zu sehen ist? (Lösung: Wenn das Eingabefeld markiert ist einfach die rechte Cursortaste tippen und der Cursor erscheint).

  • Das der „Grundton des Projekts“ beim beenden des Programmes nicht abgespeichert wird?

  • Das beim duplizieren einer gemuteten Spur die Spur zwar im Solobetrieb widergegeben wird, sobald man Solo wieder ausschaltet die Spur trotzdem stumm bleibt?
    (Liegt daran, dass der Mutebutton nicht korrekt angezeigt wird (also bei der duplizierten Spur nicht gelb leuchtet, obwohl er aktiviert ist) –ein- oder zweimal draufklicken, dann funktioniert es! – Muss man aber erst mal drauf kommen!!!)

  • Das der CurveEQ, wenn man ihn auf Bypass schaltet, das Projekt speichert, beendet und wieder startet, der CuveEQ wieder aktiv ist?

  • Das man als User 99,- Euro oder mehr für ein Programm bezahlt, welches wirklich tolle neue Features hat und benannte Funktionen in Vorgängerversionen einwandfrei liefen, jetzt zum Ärgernis werden?

  • Dass ein professionelles Arbeiten mit Cubase 8.0.5 zu einer Herausforderung wird, weil man ständig von solchen Fehlern (insbesondere der erste Punk: detaillierter Werkzeugkasten) ausgebremst, in seiner Kreativität geblockt und sich mittlerweile darüber ärgern muss, für eine solche Fehlerbehaftete Version noch Geld bezahlt zu haben!

  • Mich das auseinandersetzen und die teilweise Lösung benannter Probleme Zeit, Produktivität und somit Geld gekostet haben?

Liebes Steinberg-Team,
nach fast 10 Jahren absolut zufriedener Kundenzugehörigkeit, bin ich mehr als nur enttäuscht! Zunächst ein großes Kompliment an die Neuerungen und den wirklich tollen Funktionen die Ihr in Cubase 8 umgesetzt habt. Bringt aber alles nix, wenn so schwerwiegende Fehler im Programm auftauchen, dass das Arbeiten eher zum Frust anstatt zur Lust führt!

Ich bin mir darüber bewusst, dass es sich bei Cubase um ein sehr komplexes Programm handelt. Umso weniger verstehe ich nicht, dass es wohl offensichtlich keinen komplexen Test unterzogen wurde, ob alle Funktionen einwandfrei laufen.

Ich hätte nichts dagegen gehabt als Beta… naja wohl eher als Alpha-Tester die Cubase 8 Version zu testen, mit dem Hinweis von Euch, dass die Version erhebliche Mägel aufweisen könnte.

Naja… Irgendwie habt Ihr jetzt jeden User der auf Cubase 8 umgestiegen ist zum unfreiwilligen Betatester gemacht! Und dafür noch Geld bekommen…

Mit enttäuschten und händeringend auf ein Updatewartender User!

Das mit dem Curve EQ ist mir leider auch schon aufgefallen. Ich habe es Steinberg schon gemeldet.

Ergänzend eine Videobeschreibung der “Fehler?” und deren sicherlich vorläufigen Behebung.

https://www.youtube.com/watch?v=FXavM0KiRmQ&feature=youtu.be

Vielleicht hilft es dem einen oder anderen User.

Danke und viele Grüße,

mike

Okay. Auch hier scheint die Lösung, bzw. das Problem oder besser noch die Ursache gefunden worden zu sein.
Bei den Projekten, wo ich das Problem mit dem Doppelklick habe/hatte, war der Replika in einer oder mehre Instanzen als Plug-In geladen. Nachdem ich das Plug-In aus der Spur genommen habe, funktionierte der Doppelklick einwandfrei!
Obs an Cubase oder Native Instruments liegt… Keine Ahnung. Jedenfalls verursacht wohl der Replika das Problem!

Nun.
Ich verstehe bis heute nicht, warum die User ohne es vorher ausführlichst zu testen, sofort ein Video bei YT hochladen und es mit “Bugs!!” titulieren…
Es ist mir klar, dass 8.0.5 noch nicht rund läuft - dennoch wirft das nicht gerade ein gutes Licht auf Cubase und Steinberg, wenn Interessierte sich über YT informieren und auf unzählige dieser selbstgemachten Privatvideos stoßen. Nicht ganz unwahr, wie ich finde. :unamused:

Genau, die Foren sind voll davon, dass Replika wirklich Mist baut, runter damit! Vorerst.

@25h-Music:
kurz etwas zur Infozeile, warum klappst du diese denn andauernd auf und zu?
Diese Zeile ist doch elementar wichtig, ausserdem nimmt sie nur gerade mal eine Spurhöhe Platz in Anspruch. Und warum hast du ein Mac-Apple-Logo als Hintergrundbild auf deinem PC-System…? Ist das für Kundenbesuche…? :mrgreen:

P.S: natürlich hoffen wir alle auf eine schnelle Behebung etwaiger Fehler und somit auf ein gutes fixierendes Update, keine Frage.
Zu meiner Person: ich arbeite primär mit C7.5 - die C8 finde ich echt mal Hammer, macht Spass. Warte aber lieber noch ab, aus gegebenem Anlass.
Auch: bin ich recht froh, dass wir nicht die Bugs vom neuen Logic 10.1 haben, denn dort sind sehr viele schwerwiegende dabei, bis hin zum Komplettabsturz oder Nichtöffnenlassen. ok, hilft jetzt auch nicht weiter. Wir brauchen ein frisches Cubase-Update, ich stimme dir uneingeschränkt zu.
:slight_smile:

Also bevor ich das Video (04. Februar 2015) gepostet habe, sind ja nun auch einige Wochen vergangen und nun, was soll ich sagen, außer das, was ich schon sagte: Das man ein Programm mit solch komplexen Funktionen auch einem komplexen Testlauf durchlaufen lassen sollte und nicht den User zum unfreiwilligen “Tester” macht. Von daher kann ich nun mal kein gutes Resume ziehen!

Es ist nicht das Ziel mit meinem selbstgemachtem Video Cubase, gar Firma Steinberg zu verunglimpfen. Das wird aber auch klar zum Ausdruck gebracht und sobald ein funktionierendes Update mit den aufgeführten Problemen im Video und dessen Lösungen erscheint, habe ich auch kein Problem damit, das Video wieder zu löschen. :slight_smile:

Bis dahin kann ich niemanden dazu raten auf Cubase Pro 8 umzusteigen… Fakt!

Ich klappe die Infozeile nicht gewollt auf und zu! Dieses habe ich auch im Video erwähnt, dass normalerweise diese Infozeile bei mir immer geöffnet ist. Schau nochmal nach, denn ich habe probiert es so gut zu erklären wie ich konnte, dass durch die obere Funktion im Werkzeugkasten “Infozeile ein/ausblenden” genau dieser Mist passiert, dass ich ausversehen und nicht gewollt, die Infozeile ein- und ausblende. Diesen Menüpunkt gab es in keiner vorherigen Version von Cubase.

Warum hab ich nen Apple-Logo auf meinem Bildschirm obwohl ich auf einem PC arbeite? Warum haben andere leicht bekleidete Frauen, Autos oder das Logo ihrer Fußballmannschaft auf dem Bildschirm? Diese Fragen werden wohl für immer und ewig unbeantwortet bleiben… :smiley:

Ich kauf mir aber nicht für teures Geld eine Cubase-Version die nicht einwandfrei funktioniert. Genauso wenig, wie ich mir ein neues Auto kaufen würde, wo Kratzer im Lack sind.

Und ja ich gebe Dir absolut recht und habe es ja auch so geschildert, dass dringend ein Update her muss. Da sind wir uns einig.

Beste Grüße,

mike

@ 25h-music: grad gecheckt - alle deine fehler aus dem video hier (win7 64bit, CP8.0.5) absolut reproduzierbar!
auch das “doppelklick-dingens” trieb mich letztens zum wahnsinn! >>> EDIT: keine replika-instanz im projekt!!!

noch schlimmer ist (für mich) der - sorry centralmusic - “bug” :mrgreen: mit dem master-meter, der erst ca. 6-7 sekunden verzögert reagiert! seitens steinberg-support ist dieser fehler bekannt, die programmierer arbeiten dran und es wird im nächsten update behoben sein! na, dann!

Danke für die Bestätigung, Hellmood! (nämlich dass ich keiner Punkt-Nuller-Version trauen kann) :mrgreen:
Aber ich seh´s ja wie ihr: so geht´s ja nicht - das muss zwingend und fix buggefixt werden!
Fast würde ich zukünftig vorschlagen, lieber festgelegte Release-Deadlines deutlich nach hinten zu verschieben, bis alles rund läuft, Weihnachtsgeschäft hin oder her. Meinungen?

Servus 25h-music

Ich bin im großen und ganzen ja bei dir, zustimm :wink:


Man kann ja im Video erkennen das du mit Windows arbeitest. Das APPLE Logo muss man jetzt nicht verstehen, oder?
Wir sollten aber trotzdem zwischen Mac und Win unterscheiden.
Bitte sei doch so nett und schreibe deine Signatur mit deiner Sytemkonfiguration. Das hat schon so seinen Sinn :wink: :wink:

Auch teile ich die Ansicht von “Centralmusic”. Wenn jetzt jeder seine vermeintlich gefundenen Fehler/Bugs in einem Video in YouTube rausschmeißt, helfen wir uns damit nicht. Und Steinberg erst recht nicht!

Ich finde es auch Scheiße in welchem zustand Steinberg uns Ihre “PRO” Version da verkauft hat. :smiling_imp:

Auch finde ich daß das Forum einen Weg finden sollte die Probleme besser zusammen zu fügen und zu sammeln. Was nicht einfach ist.

So geht es aber auf jeden Fall nicht! Klar, man kann es niemanden verbitten und verständlich ist es auch aber WIR sollten unseren Frust wenn man es so nennen möchte doch anderes darlegen. Einzeln erreichen wir sowieso nichts.

Ein Programm sollte erscheinen wenn es fertig ist. PUNKT. Weihnatchsgeschäft hin oder her. Wenn ich etwas zahle, dann möchte ich es auch voll nutzen können. Wenn man sich das drop down Menü Problem anschaut, was noch in der ersten Version drin war, dann sieht man, dass Cubase nicht mit anderen Plug ins getestet wurde. Evtl. war es Steinberg auch egal, da sie das noch raushauen wollten. Keine Ahnung. Mir ist dieser Bug nach 5 Minuten Cubase 8 nutzung aufgefallen. Ich werde ab jetzt nur noch die 0.5 Schritte machen.

Also bei mir kommt das auch aber erst wenn man eine Spur erstellt und dann ein Event zeichnet :frowning:

Wie im Video zusehn ist

http://youtu.be/cfZrZo_r1Ko


INFO: Das Video ist nicht gelistet ist somit nur für euch verfügbar :slight_smile: bzw die den Link haben!

Ist überall so. Kann von Steinberg so einfach nicht gewollt sein. Mich nervt es auch total ab!

Doppelklick Problem gelöst!!! Replika Update. Siehe Update “Service Center - Native Instruments”.
Bei mir hats das Problem gefixt. :slight_smile:

:wink:
Es ist erstaunlich, was so ein buggy-Plugin wie das Replika so mit einer DAW anstellen kann. Diese Sorgen selbst erlebt mit dem Teil.
Pah! Da hauen die NI-Jungs das für lau schnell mal raus (es ist ja ansonsten auch ein Hammer-Delay!) und die Foren schwappen nur so über mit Problemen…
:imp:
Update dafür gibt´s? Danke für die Info 25h-music! ich schau mir das mal an.

Cubase Pro 8 wird nicht besser wenn man die Fehler der Mitbewerber ( Logic 10 ) zur eigenen Entschuldigung anführt. Jeder Hersteller ist angesichts der heutigen Verbraucher-Medienmacht gezwungen funktionierende Produkte auf den Markt zu bringen. Wer sich aber ohne große Not durch fehlende Handbücher, Bugs und ähnliche Dinge angreifbar macht ist doch ein stückweit selber schuld. Vor ein paar Jahren hat Steinberg sogar mal mit Note-Expression/ Expression-Map geworben obwohl es nachweislich überhaupt nicht funktionierte. Da kommt man als Kunde aber in’s Grübeln. Logisch ! Entscheidend bei einer derart komplexen Software ist nicht das Vorhandensein von Bugs ( läßt sich bei allen Herstellern nicht verhindern ) sondern der Umgang mit diesen und den Anwendern nach dem Bekanntwerden. Wenn, wie ich oft erlebt habe, man den Support einschaltet wird man meistens “abgemeiert” und als Querulant hingestellt. Klar, wer lässt sich schon gerne lächerlich machen. Dort muss nach meiner Meinung am meisten getan werden. Mehr beta-Tester, Man-Power in den Support, etc.
Aber wenn youtube-Beiträge zu einer besseren Darstellung des Ist-Zustandes beitragen können soll es doch für alle gut sein. :wink:

Natürlich können Plugins die Buggy sind erhebliche Problem bereiten. Das Plugin ist praktisch ein Bestandteil eines Programms das dynamisch hinzugelinkt wird. Und so kann es auch auf alle Speicherbereiche vom gesammten Cubase inclusive allen anderen Plugins zugreifen. (Wenn denn ein Fehler vorliegt). Wenn das Plugin ein Crash verursacht reißt es alles mit. Leider sind andere Lösung nur mit einer höheren Latenz möglich.

DLL = Dynamic Link Library,

Danke! Genau das denke ich auch :ugeek:

Ich würde eine Tagesaktuelle Buglist toll finden. Dadurch würde man die user schützen und Fehler schneller an die Öffentlichkeit bringen. Ich hatte beim Support angerufen und denen den Curve EQ Bug mitgeteilt. Der Mitarbeiter konnte den Bug innerhalb von 30 Sekunden reproduzieren. Es ist also ein Bug! Wieso finde ich dazu nichts auf Steinberg? Oder übersehe ich hier etwas?

@Plan9: Ist mir doch alles klar… Aber mir ging es schliesslich nur um das > Replika-Plugin, denn so wie das extrem rumzickt, das hat man ja bei kaum einen anderen Plugin so gesehen! Und dies auch noch auf allen Plattformen und DAWs gleichermassen! Gerade von NI hätte ich mehr Release-Sorgfalt erwartet.
(Ich selber habe noch ein älteres Rechnersystem, auf dem ich neue Plugins, Updates oder auch Freeware ausführlichst teste, bevor das auf mein Hauptarbeitsaudiorechner wandert) Das hilft immens. Mir jedenfalls…

@Carryon: es war keine “Entschuldigung”, es sollte eh nur aufzeigen, dass momentan überall anscheinend der DAW-Wurm drin ist: bei so ziemlich allen wichtigen Herstellern scheint es mehr oder minder ausschweifende “Mangelerscheinungen” zu geben - und genau das bereitet mir Sorgen. Ansonsten geb ich dir recht, klar.

Danke Dir, denn genau darin habe ich meine Mission auch gesehen! Zu beschreiben und evtl. zu helfen. Beim Doppelkick hats ja auch super funktioniert! :slight_smile:

Ja, das mit dem „Infozeile ein-/ausblenden“ als obersten Menüpunkt der Werkzeugliste neuerdings kann ich mir auch beim besten Willen nicht erklären. Erstens ist der auch noch mal ganz unten und zweitens meiner Meinung nach auch nicht so wichtig, dass man den ständig ein und aus stellen muss…hab den eigentlich immer an und wenn dann gibt es ja auch noch andere Wege den zu de-/aktivieren.

Da eignet man sich jahrelang einen schnellen Workflow an und verklickt sich jetzt nur noch :cry:

Ich hoffe die Steinbergs machen den da wieder weg!