what am i missing here

ok, i recorded a drum loop from a beatmachine as audio. now i think the tempo should be slightly faster so i change to fixed and adjst the tempo. everything is fine but now i want to go in and adjust the wave transients more closer to the grid, if i turn off musical to enter free form in the audio warp part, the beat falls off time, its not possible to do both of these at the same time? can any1 recommend what they would do net or how they would go about doing this.


as you can see how confusing it seemed to be to get the start of the wave to the beginning of bar one.

i just have to get used to this i guess.

would make more sens if i could shut off music mode and drop free warp tabs, but it seems i cant after i have entered musical mode.

Is the performance on time to begin with or is it out from the get-go? You could use the Range tool to select the lag and Delete Time, depending.

the performance was one time to the metronome, however i wanted to speed up the whole project cause it was a lil to slow.

Is the correct starting tempo showing in the Pool for the clip?


as you can see audio02_03 was the first wave recorded at tempo 142 but it sounded too slow so i set it to musical and adjusted the fixed tempo to 152.

then recorded the other waves 01_03 and 01_04

btw thanks for your assistance

Your best bet is to flatten or bounce the audio clip after you’ve set the clip to musical mode and sped up the tempo. Musical mode doesn’t allow free warping. I prefer to flatten as you then get the option to select a different algorythm, however if you’re happy with the realtime algo set then bounce will work just the same.

ok thats what i couldn’t figure out kev, thanks.