What can cause my Mixdown’s to have an extra bar at the start?

Using CB 11 Pro, Windows 10.
Ive been noticing recently that if i select all, set range, and then export to wav (or MP3 etc) i end up with an extra bar at the beginning.
Ive checked the range selected and it goes from the very start of the project to the end of it. Thats where the range locators are sitting at the time of export.
If i set Markers at the very start and end, and use these to set the range, i get visually the same thing, but the resulting mix doesnt have the extra bar at the beginning.

Is there a setting i need to set to get rid of this extra bar on Export?

OK, i think I know the cause.
Automation lines are starting before the start of the first bar, so the Select All is picking this up.
So the next questions are why and how to avoid this.

1 Like