What Causes WL to Stop Playback on its Own?

Because I am having issues in Pro Tools with ASIO errors, I believe that the playback issue stopping in Wavelab is probably related so I wanted to see if anyone had any ideas on what causes it?

I can play any file type, with or without plugins inserted and playback is fine for about a minute and then it just stops on its own. I can hit the spacebar or the play button and it picks right back up, but then after a few seconds it stops again on its own.

I’ve gone as far as wiping my HD and installing Windows 7/64 again from scratch and then Wavelab 9 with the same issue. I’ve replaced my UAD Apollo and have the same issue so it’s not hardware related.

In Pro Tools the error I get is “Audio processing could not complete due to conflicts with other CPU tasks or a potential clocking issue” and recommends that I check my sync cables (which would be FireWire in this case) and change the buffer size. I’ve tried every option I can think of but still get the error.

I used to have a rock-solid system for a year and these issues started appearing in both PT and Wavelab 8.5 so when I encountered them and couldn’t find a solution, I opted to start from scratch with a new SSD drive and fresh install of Windows. Same issues exist now.

Any ideas?

Googling that Pro Tools error message brings up references to Windows Data Execution Prevention and Mac sandbox, so maybe the problem really does lie there. (although I can’t imagine why other systems are fine without touching the default DEP setting).

https://www.gearslutz.com/board/avid-pro-tools/663987-pro-tools-10-bigtime-installation-problems.html#post7229629

http://duc.avid.com/showthread.php?t=328101

But you did try just raising the buffers? Or try MME instead of ASIO?

Not sure I’d run the global DEP command in Post 21 of the Gearslutz thread unless I’d created a System Restore point first, but the normal control for DEP is buried deep in the Control Panel Advanced System Performance settings if you look for it, and it should enable you to do the same thing.

I guess you should check the “usual suspects”. Bad memory, a hard drive that is going bad, a bad PCI or SATA connection.
It would help if you could list what your system components are and what operating system you are using.

We just had a similar problem with a Black Magic Design Card on our video computer and traced it to some corroded connections on the PCI card fingers. I little Caig Labs Pro Gold and we were back in business.


Best of luck and do post more about your machine.

Thanks for the replies! I actually did end up removing all the components installed on the mobo, wiping the contacts clean and reinstalling everything. It seems to be working now. Probably en evil speck of dust as the culprit. Super frustrating but working now.

I appreciate the responses.

I have isolated the issue to Avast Antivirus. The same program I have been using with my DAW’s for the last 3 years.