What could cause these staves to overlap?

Hi Folks!

I started moving bars around to clean up the visual phrasing on the page, but then this happened…

I tried to reduce the Rastral Size (this template defaults to 7.4mm) in case that was causing crowding or something but it only very marginally improved things. Here it is at 6.5mm…

Any theories? I’m still very much learning how Dorico handles collisions and spacing, so I hope this is an easy fix.

Additional info…it looks like it kicks in as I enter system breaks. The default spacing in this template (Notation Central, Jazz Big Band Petaluma) looks a little crowded to begin with, but it gets way worse as I add the breaks.

were you playing with the Vertical spacing options?

Again, without providing a project, it’s just guessing.

1 Like

@DanKreider …I totally get where you’re coming from, and of course, you’re right…

I’m not sure how to reduce this one and still have the issue. It’s big (probably not a huge issue) and copyrighted so I’m leery putting it on a public place. Hmmm…dilemma. Let me see if I can get the same result on a smaller part of the document…I’ll check back in.

Thanks for your willingness to help!

Switch to staff spacing tool and take a screenshot.