What do I turn on to monitor my Mixdown?

OK, you folks here a brilliant so let’s try one more question if I may?

It used to be that I could do a mixdown - in real time - and I could hear the ttracks playing. But now I cannot. Is there something that I turned off? The end product is the same, the tracks are mixed down and sound correct, but I cannot here it as it happens.

In the audio mixdown dialog, in the audio engine output section, check the Real Time Export box.

J.L., you again? Man, how many times do I have to be indebted to your keen talents! Thank you, I am thinking that I checked this box but I suspect you have found the problem. Er, once again! :smiley:

No wait… Hm. I do have this box checked. And I can see the Stereo output playing, but there is no sound from my monitors. It is similar to the other issues I had, as if a Control Room feature is on or something. But I have the Control Room disabled. ??? What in the world, one more time. :imp:

I do remember that this feature worked at some point, but after some update or alteration I might have made to C5, it stopped. It is nice, obviously, when it works because you might hear something wrong as the mixdown happens. Too, it passes the time a little better, than to just sit there in the silence. :laughing:

I think you will need the control room activated as well as realtime to be able to hear the mixdown in real time.

Split and J.L., there must be a way to monitor the mixdown withou the Control Room enabled, right?

I don’t think so.

Well, OK, Split, I could see that what you say is true. Still I would like to think that Steinberg didn’t set their Cubase program to perform this function in only one way. Right now, as far as I can tell, this is the ONLY function that may need the Control Room connection. That seems a bit obtuse to me.

Well, if there is no other way, I guess I will do the Mixdown function in silence. Anybody else?

Do most users here use the Control Room feature then? Wow, I see it as more of a bother than a help, actually, at least with my interface.

I don’t really see the problem, but then I use and like the control room.

There are other advantages to using the control room, like the listen buss and mono button and personally I don’t see much hassle in setting it up and using it.

Split, what interface are you using?

If you are not using the Control Room, you need to assign outputs in the VST Connections window and set those outputs as the main mix.

Hit F4
Go to the outputs tab
Create a stereo output bus if there isn’t one already there
Select your audio device and port
Right click the bus and choose “Set as Main Mix”

Here’s a screen shot - http://cl.ly/6Fbd

And if you do use the control room then those connections should be set to “not connected”

It shouldn’t matter what soundcard you use!